Package Details: genymotion 3.1.0-1

Git Clone URL: https://aur.archlinux.org/genymotion.git (read-only, click to copy)
Package Base: genymotion
Description: Complete set of tools that provides a virtual environment for Android.
Upstream URL: http://www.genymotion.com/
Keywords: android emulator genymotion
Licenses: custom
Submitter: katta
Maintainer: onlined
Last Packager: onlined
Votes: 312
Popularity: 1.35
First Submitted: 2013-08-02 09:18
Last Updated: 2020-04-07 22:06

Latest Comments

1 2 3 4 5 6 ... Next › Last »

Cloufish commented on 2020-06-26 11:26

Hey, I am trying to boot up genymotion device and indeed it is running (as I see in virtualbox), but the emulator Windows crashes after 10 seconds in the boot time. After the windows crash genymotion says that device is off even though on Virtualbox it is still running. Anyone had the same issue? What might be the cause?

steadfasterX commented on 2020-06-25 09:31

Does not install:

 bsdtar: Can't open `usr/bin/genymotion': No such file or directory
 bsdtar: Error exit delayed from previous errors.
  -> Komprimiere Paket... 
 bsdtar: Can't open `usr/bin/genymotion': No such file or directory
 bsdtar: Error exit delayed from previous errors.
 ==> FEHLER: Konnte Paket-Datei nicht erstellen.
 :: Unable to build genymotion - makepkg exited with code: 5

find /tmp/trizen-abc/genymotion/ -name genymotion

/tmp/trizen-abc/genymotion/
/tmp/trizen-abc/genymotion/pkg/genymotion
/tmp/trizen-abc/genymotion/pkg/genymotion/usr/bin/genymotion
/tmp/trizen-abc/genymotion/pkg/genymotion/opt/genymotion
/tmp/trizen-abc/genymotion/pkg/genymotion/opt/genymotion/genymotion

JohnRobson commented on 2020-06-23 03:12

Please, how to fix this?

$ genymotion
genymotion: /opt/genymotion/libQt5Core.so.5: version `Qt_5.15' not found (required by /usr/lib/libQt5QuickTemplates2.so.5)
genymotion: /opt/genymotion/libQt5Core.so.5: version `Qt_5.15' not found (required by /usr/lib/libQt5QmlModels.so.5)

davidhu0 commented on 2020-04-07 16:05

Genymotion 3.1.0 is out! https://www.genymotion.com/product-release-note/desktop/ Pls update!

mightybruno commented on 2019-08-21 18:41

had to run sudo rcvboxdrv (which iirc is loading virtualbox modules) before running genymotion

CobaltBlue commented on 2019-05-11 20:48

Version 3.0.2 was released a few weeks ago (April 18th, 2019). Changelog: https://www.genymotion.com/product-release-note/desktop/

pyriand3r commented on 2019-03-19 14:13

I am getting the same error like @gkjarch with the new update.
I have also deinstalled the package but trying to reinstall leads to the same error as @gkjarch describes.
Tried yaourt and trizen now from my homefolder...
I have access to /tmp where the packages are build... so... ???

UPDATE: Seems to be a strange bug with AUR helpers. I have build the package without problems right now using makepgk:

git clone https://aur.archlinux.org/genymotion.git  
cd genymotion
makepkg -si

exaos commented on 2019-02-17 07:55

$ genymotion

genymotion: /opt/genymotion/libQt5Core.so.5: version `Qt_5.12' not found (required by /usr/lib/libQt5QuickTemplates2.so.5)

Depi commented on 2019-02-14 16:34

Running smooth on manjaro

onlined commented on 2019-01-28 20:55

I don't get these errors, maybe you are building the package at some directory where you don't have some permissions.