Package Details: geeknote 2.0.16-1

Git Clone URL: https://aur.archlinux.org/geeknote.git (read-only, click to copy)
Package Base: geeknote
Description: A command line client for Evernote that can be use on Linux, FreeBSD and OS X.
Upstream URL: https://github.com/jeffkowalski/geeknote
Licenses: GPL
Conflicts: geeknote
Provides: geeknote
Submitter: WhyNotHugo
Maintainer: None
Last Packager: WhyNotHugo
Votes: 0
Popularity: 0.000000
First Submitted: 2018-10-02 03:58
Last Updated: 2018-10-02 03:58

Latest Comments

WhyNotHugo commented on 2019-08-08 07:49

Not using this any more. Feel free to adopt it if you are.

petRUShka commented on 2019-08-06 21:43

Following can help as workaround:

sudo pip2 install docker-py

petRUShka commented on 2019-08-06 21:14

I've catch the 'docker-py>=1.8' distribution was not found and is required by proxyenv error after install:

Traceback (most recent call last):
  File "/usr/bin/geeknote", line 6, in <module>
    from pkg_resources import load_entry_point
  File "/usr/lib/python2.7/site-packages/pkg_resources/__init__.py", line 3112, in <module>
    @_call_aside
  File "/usr/lib/python2.7/site-packages/pkg_resources/__init__.py", line 3096, in _call_aside
    f(*args, **kwargs)
  File "/usr/lib/python2.7/site-packages/pkg_resources/__init__.py", line 3125, in _initialize_master_working_set
    working_set = WorkingSet._build_master()
  File "/usr/lib/python2.7/site-packages/pkg_resources/__init__.py", line 578, in _build_master
    ws.require(__requires__)
  File "/usr/lib/python2.7/site-packages/pkg_resources/__init__.py", line 895, in require
    needed = self.resolve(parse_requirements(requirements))
  File "/usr/lib/python2.7/site-packages/pkg_resources/__init__.py", line 781, in resolve
    raise DistributionNotFound(req, requirers)
pkg_resources.DistributionNotFound: The 'docker-py>=1.8' distribution was not found and is required by proxyenv