Package Details: gdal-ecw 3.4.0-1

Git Clone URL: https://aur.archlinux.org/gdal-ecw.git (read-only, click to copy)
Package Base: gdal-ecw
Description: A translator library for raster geospatial data formats, with support to ECW format. Based on gdal-hdf4 AUR package.
Upstream URL: https://gdal.org/
Licenses: custom
Conflicts: gdal
Provides: gdal=3.4.0
Submitter: olivervbk
Maintainer: olivervbk
Last Packager: olivervbk
Votes: 3
Popularity: 0.004893
First Submitted: 2020-10-08 19:58
Last Updated: 2022-01-22 05:15

Dependencies (31)

Required by (88)

Sources (3)

Latest Comments

1 2 Next › Last »

olivervbk commented on 2022-01-22 05:16

Updated to version 3.4.0, seems poppler patch isn´t needed anymore.

kikislater commented on 2021-10-17 11:53

Please add poppler patch =>

https://github.com/archlinux/svntogit-community/commit/fee18e5073726b7f00132851251f5714ff75043c#diff-3e341d2d9c67be01819b25b25d5e53ea3cdf3a38d28846cda85a195eb9b7203a

Hidi commented on 2021-08-08 09:17

Link to gdal-perl-vendor.patch seems to be outdated.

quijoT commented on 2021-08-04 16:34

Please update! gdal 3.3.1 is out. Thanks!

quijoT commented on 2021-06-19 02:06

Please update this package! It seems as easy as @kikislater said... Thanks!

pkgver=3.3.0
pkgrel=1
sha256sums=('190c8f4b56afc767f43836b2a5cd53cc52ee7fdc25eb78c6079c5a244e28efa7'

# ... and finally comment this line below
# install -Dm755 -t "${pkgdir}"/usr/bin scripts/*.py

kikislater commented on 2021-06-18 10:16

3.3 is out and upstream. Easy change : https://github.com/archlinux/svntogit-community/commit/c3a21b25937f60bd6f18cb2c2c6969d32264b455#diff-37538beb61ff63edebbf735dfcf39e5d732f49183d6beb097169d971875ca422

olivervbk commented on 2021-01-25 08:03

Should be fixed now, sorry about that.

kikislater commented on 2021-01-25 04:49

@olivervbk : Could you follow gdal package or is this too much work ? same notation for pkgrel would be nice as well ! They rebuild package when poppler (pdf) or icu or python has major upgrade

https://github.com/archlinux/svntogit-community/commits/packages/gdal/trunk

Let me know !

kikislater commented on 2020-12-02 10:28

Hi, I think there is a problem with pkgrel. yay -Syyu --aur always ask for update whereas it still the latest !

May be using epoch is better than sub pkgrel ... https://wiki.archlinux.org/index.php/PKGBUILD#epoch Or I don't know what happen but seems not clean !

pkgrel should be incremented by 1 https://wiki.archlinux.org/index.php/PKGBUILD#pkgrel

kikislater commented on 2020-11-05 08:29

If you build it without unixodbc installed, it will not provide support to MSSQL so need to rebuild after unixodbc installed. So yes optdepends act after package builds whereas it's not the same situation in that case ...