Package Details: gb-studio-git 1.1.0.r278.ga63866dd-2

Git Clone URL: https://aur.archlinux.org/gb-studio-git.git (read-only)
Package Base: gb-studio-git
Description: Visual retro game maker
Upstream URL: https://github.com/chrismaltby/gb-studio
Licenses: MIT
Conflicts: gb-studio
Provides: gb-studio
Submitter: noirscape
Maintainer: noirscape
Last Packager: noirscape
Votes: 0
Popularity: 0.000000
First Submitted: 2019-04-23 10:54
Last Updated: 2019-09-05 14:10

Latest Comments

noirscape commented on 2019-09-05 14:10

Package fixed.

Turns out that the way I was determining the build package name was incorrect.

soredake commented on 2019-09-03 13:45

build fails at end

✔ Making for target: deb - On platform: linux - For arch: x64
  -> Extracting deb file...
bsdtar: Error opening archive: Failed to open 'gb-studio_1.1.0_amd64.deb'
==> ERROR: A failure occurred in build().
    Aborting...
Error making: gb-studio-git

noirscape commented on 2019-05-23 08:24

@muvori - The build step uses dpkg (electron-forge builds to deb).

muvori commented on 2019-05-06 15:55

why is dpkg in the makedepend list?