Package Details: friking-shark-git 1.01beta-2

Git Clone URL: https://aur.archlinux.org/friking-shark-git.git (read-only, click to copy)
Package Base: friking-shark-git
Description: Latest version of vertical shooter with upgrades to machine gun of a bomber fighter
Upstream URL: https://github.com/ptitSeb/friking-shark
Licenses: GPL3
Submitter: Archadept
Maintainer: Archadept
Last Packager: Archadept
Votes: 0
Popularity: 0.000000
First Submitted: 2016-03-15 09:12
Last Updated: 2016-03-27 11:04

Latest Comments

ferrvittorio commented on 2020-12-01 17:00

Hi, I have some problems with cmake2. Seems I encounter a QT5 dependency that wont be resolved

cmake-2.8.12.2.tar.gz --> CMake Error at /usr/lib64/cmake/Qt5Widgets/Qt5WidgetsConfig.cmake:2 (message): Qt 5 Widgets module requires at least CMake version 3.1.0