Package Details: freshplayerplugin-git 0.3.9.r6.g58596f4-1

Git Clone URL: https://aur.archlinux.org/freshplayerplugin-git.git (read-only)
Package Base: freshplayerplugin-git
Description: PPAPI-host NPAPI-plugin adapter.
Upstream URL: https://github.com/i-rinat/freshplayerplugin
Licenses: MIT
Conflicts: freshplayerplugin
Submitter: Behem0th
Maintainer: WorMzy
Last Packager: WorMzy
Votes: 159
Popularity: 0.068843
First Submitted: 2014-03-31 20:10
Last Updated: 2019-02-01 23:57

Latest Comments

« First ‹ Previous 1 2 3 4 5 6 7 8 9 10 11 ... Next › Last »

WorMzy commented on 2014-12-04 15:26

It doesn't appear to be required for the plugin to work (see namcap output), only for it to compile. Namcap isn't infallible though, for example it also says that chromium isn't needed (when it clearly is if you don't set _use_chrome); so if you know that this compiler is needed for day-to-day use of the plugin, then leave it as a dependency.

Behem0th commented on 2014-12-04 15:10

@Nordlicht

Why not in dependencies?

Nordlicht commented on 2014-12-03 21:07

Sorry, I've meant makedepends...

Nordlicht commented on 2014-11-21 15:49

Please add 'ragel' to build dependencies.

Behem0th commented on 2014-10-05 07:42

@albertlienardi @slyxi

Thx.

albertlienardi commented on 2014-09-29 10:58

uriparser is no longer a dependency, and ragel is a dependency now. Unlike slyxi, I didn't put ragel in makedepends but under depends and it builds just fine.

slyxi commented on 2014-09-28 11:55

It didn't build until I add ragel in makedepends

blinxwang commented on 2014-08-15 20:05

@Behemoth

Sorry, I accidentally flagged this package while looking at another one that was out of date. There have been a not-insignificant number of commits to this program since the last update, but since this is a nightly I don't think it's a pressing concern to update.

Behem0th commented on 2014-08-15 06:45

@blinxwang

What's wrong? Compilations seems ok.

Behem0th commented on 2014-07-26 06:45

Updated

@WorMzy

Thanks for help