Package Details: freeplane 1.7.9-1

Git Clone URL: https://aur.archlinux.org/freeplane.git (read-only)
Package Base: freeplane
Description: A Java mindmapping tool
Upstream URL: http://freeplane.sourceforge.net
Licenses: GPL
Submitter: scrawler
Maintainer: artafinde
Last Packager: artafinde
Votes: 133
Popularity: 0.322203
First Submitted: 2010-03-10 03:02
Last Updated: 2019-06-25 07:37

Latest Comments

1 2 3 4 5 6 ... Next › Last »

chrpinedo commented on 2019-06-30 11:57

@artafinde ok then! I though the problem was with 10 and newer versions...

artafinde commented on 2019-06-30 11:54

@chrpinedo: nope as 11 is fine. It's just 10 that has issues

chrpinedo commented on 2019-06-30 11:17

@artafinde due to its incompatibility with JRE=10, would it not be better depends=('java-runtime>7' 'java-runtime<10') ?

https://wiki.archlinux.org/index.php/PKGBUILD#depends

Regards,

artafinde commented on 2019-06-30 10:43

@chrpinedo: The project is build for Java versions 8+ but it has an incompatibility with JRE=10. The dependencies array is correct as java-runtime>7

chrpinedo commented on 2019-06-28 12:29

I get the message "Freeplane is not compatible with java 10, exiting". Perhaps you should update the dependencies of the package with java.

jose1711 commented on 2019-06-07 21:44

could you please use the .desktop file from here https://github.com/freeplane/freeplane/blob/1.7.x/freeplane/src/editor/resources/linux/freeplane.desktop ? thanks!

ricardo.vrech commented on 2019-06-04 02:08

regards! a 1.7.8 version was released a week ago.

artafinde commented on 2018-12-28 16:13

@maderios clear your cache and retry.

maderios commented on 2018-12-27 12:38

makepkg -sicC ==> ERROR: One or more files did not pass the validity check!

artafinde commented on 2017-10-27 06:54

@ludenticus package is not out of date as it follows the `stable` package not the preview - you can build freeplane-git if you require a new release. Dependencies updated to JRE>7 instead of JDK.