Package Details: freac-git 1.1.beta3.r29.40b9acbf-1

Git Clone URL: https://aur.archlinux.org/freac-git.git (read-only, click to copy)
Package Base: freac-git
Description: Audio converter and CD ripper with support for various popular formats and encoders.
Upstream URL: https://www.freac.org
Licenses: GPL2
Conflicts: freac
Provides: freac
Submitter: yochananmarqos
Maintainer: yochananmarqos
Last Packager: yochananmarqos
Votes: 2
Popularity: 0.000480
First Submitted: 2019-07-15 15:18
Last Updated: 2020-03-03 02:03

Latest Comments

1 2 Next › Last »

yochananmarqos commented on 2020-03-30 18:36

I've created a stable release if anyone is interested: freac

yochananmarqos commented on 2020-01-26 15:42

@Toadtoad @nines: It should be fixed now.

nines commented on 2020-01-26 04:14

Yes I continued having the same issue, and I regularly clean build. This is the only AUR package I had the issue with, so I'm not sure what it was. Ended up installing the flatpak.

Toadtoad commented on 2020-01-26 02:50

@yochananmarqos I have the same problem as the other two. Even after doing a clean build, the same thing occurs. I think the version number within the system doesn't change to what it says here on the repo.

yochananmarqos commented on 2020-01-15 20:39

@nines: Next time do a clean build.

nines commented on 2020-01-15 19:58

@yochananmarqos I do run that occasionally, and just did now, still pops up as out of date. It shows as

aur/freac-git 1.1.beta2.continuous.0.g4612a274-1 -> 1.1.beta2.continuous.2.g4612a274-1

freac-git-1.1.beta2.continuous.0.g4612a274-1 is up to date -- reinstalling

freac-git 1.1.beta2.continuous.0.g4612a274-1 1.1.beta2.continuous.0.g4612a274-1 0.00 MiB

Maybe just a weird thing with the repository, idk.

yochananmarqos commented on 2020-01-15 19:40

@nines: That's probably due to a stale development package database. If you use yay, you can run yay -Y --gendb once in a while to refresh it.

nines commented on 2020-01-15 19:34

@yochananmarqos Every time you run an update through your AUR helper it shows that this needs to be updated, despite the version actually being the same and it just reinstalling. Also happened back in Dec, hence @Lanthanus's message. It's not a big deal just a weird occurrence I thought I'd mention.

yochananmarqos commented on 2020-01-15 17:54

@Lanthanus @nines: Notifications from what?

nines commented on 2020-01-15 16:56

The new update notifications issue has popped up again, just wants to keep reinstalling the same version.