Package Details: franz4-bin 4.0.4-2

Git Clone URL: https://aur.archlinux.org/franz4-bin.git (read-only)
Package Base: franz4-bin
Description: Franz is a free messaging app. Legacy version from before the mandatory account change.
Upstream URL: http://meetfranz.com/
Licenses: MIT, ISC, custom:github
Submitter: Kurocon
Maintainer: Kurocon
Last Packager: Kurocon
Votes: 4
Popularity: 0.000027
First Submitted: 2017-11-08 23:16
Last Updated: 2017-12-04 14:39

Latest Comments

RoiArthurB commented on 2019-10-16 07:13

Hello,

I have an error message when I'm trying to launch that version :

$ franz4-bin 
auto enable launch

(Franz:25916): Pango-ERROR **: 14:07:51.895: Harfbuzz version too old (1.2.7)

Trace/breakpoint trap (core dumped)

I tried to update my Harfbuzz version, but it was already up-to-date and even after re-installing the bug was still there (and still the same message)...

$ pacman -Ss harfbuzz
extra/harfbuzz 2.6.2-1 [installed]
    OpenType text shaping engine
extra/harfbuzz-icu 2.6.2-1 [installed]
    OpenType text shaping engine (ICU integration)
multilib/lib32-harfbuzz 2.6.2-1 [installed]
    OpenType text shaping engine (32-bit)
multilib/lib32-harfbuzz-icu 2.6.2-1
    OpenType text shaping engine (32-bit, ICU integration)

I'm using Manjaro 18.1.1 w/ 5.3.6-1 kernel

eMyller commented on 2017-12-05 02:27

Awesome, thank you Kevin! We really appreciate you offering your personal resources to provide the package though. Again, thanks for this project.

Kurocon commented on 2017-12-04 14:28

eMyller: At the time I wasn't sure how long the old versions would be available for, as the entire app seemed to be switching to a "mandatory account" based system. But, now it seems the old versions are still well available on github. I'll change the download link later today.

eMyller commented on 2017-12-03 22:21

Thanks for the project, but why not use https://github.com/meetfranz/franz-app/releases/download/4.0.4/Franz-linux-x64-4.0.4.tgz instead?

lamelos commented on 2017-11-22 08:13

Thank you for this!

Anonymous comment on 2017-11-19 19:09

Hey, I am not sure why this package is needed when you can easily install the version 4 from the AUR and put the package on ignore for updates.
I mean it is just a copy of my package at a specific point.
Currently we have 3 different franz packages here..