Package Details: foxitreader 2.4.4.0911-2

Git Clone URL: https://aur.archlinux.org/foxitreader.git (read-only)
Package Base: foxitreader
Description: A fast, secure and complete PDF viewer
Upstream URL: https://www.foxitsoftware.com/products/pdf-reader/
Licenses: custom:eula
Submitter: tdy
Maintainer: Muflone
Last Packager: Muflone
Votes: 440
Popularity: 1.147180
First Submitted: 2009-01-21 18:59
Last Updated: 2019-06-10 21:26

Latest Comments

« First ‹ Previous ... 14 15 16 17 18 19

Anonymous comment on 2011-01-06 00:03

you need to change fr.launcher for multilib systems.

chris_l commented on 2011-01-01 04:28

the fr.png file is a binary file, including binary files is against the rules, you need to host it on a external server

GutenYe commented on 2010-12-30 12:53

if show up with below error, Change the X Server color depth to 24bit, it works.

PS. foxitreader has many bugs in linux.
/usr/bin/foxitreader: line 18: 9980 Segmentation fault $CMD "$@"
....


---------------------

(H�8
tReader:8896): Gdk-WARNING **: /build/buildd/gtk+2.0-2.16.1/gdk/gdkpixbuf-drawable.c:1247: Source drawable has no colormap; either pass in a colormap, or set the colormap on the drawable with gdk_drawable_set_colormap()

(H�8
tReader:8896): Gdk-WARNING **: The gdk_draw_*_image require the drawable argument to
have a specified colormap. All windows have a colormap,
however, pixmaps only have colormap by default if they
were created with a non-NULL window argument. Otherwise
a colormap must be set on them with gdk_drawable_set_colormap

(H�8
tReader:8896): Gdk-WARNING **: Attempt to draw a drawable with depth 24 to a drawable with depth 16
The program 'H�8
tReader' received an X Window System error.
This probably reflects a bug in the program.
The error was 'BadMatch (invalid parameter attributes)'.
(Details: serial 5479 error_code 8 request_code 70 minor_code 0)
(Note to programmers: normally, X errors are reported asynchronously;
that is, you will receive the error a while after causing it.
To debug your program, run it with the --sync command line
option to change this behavior. You can then get a meaningful
backtrace from your debugger if you break on the gdk_x_error() function.)

reflectionalist commented on 2010-12-18 14:31

What's wrong?

--> resolving desktop-file-utils... installed
--> resolving lib32-gtk2... unresolvable
--> resolving lib32-libxdamage... unresolvable
--> resolving lib32-sqlite3... unresolvable
WARNING: unresolved dependencies: foxitreader -> lib32-gtk2 (not found)

Anonymous comment on 2010-08-12 16:43

Change md5sums to

md5sums=('585d2fd105a221c78e89607039f17126'
'e0ba59e3a111f402f99c2d2177d6dfa5'
'21e108c58effa2ed69c74fbbd2af1454'
'a211b21e29c54b997e271f15a3c8b76b'
'9dbaa8ac779463948c321fdb0d5b4725')

Anonymous comment on 2010-07-06 17:13

Eula file doesn't pass checksum check, how can I fix this?

Hiz commented on 2010-04-16 11:02

need lib32-bug-buddy for 64