Package Details: foobnix 3.1-7

Git Clone URL: https://aur.archlinux.org/foobnix.git (read-only)
Package Base: foobnix
Description: Music player for Linux
Upstream URL: http://www.foobnix.com
Licenses: GPL3
Submitter: fusion809
Maintainer: yochananmarqos
Last Packager: yochananmarqos
Votes: 12
Popularity: 0.068694
First Submitted: 2016-02-04 21:49
Last Updated: 2019-09-03 15:23

Latest Comments

1 2 Next › Last »

chapa commented on 2019-09-12 18:00

yochananmarqos thanks.

yochananmarqos commented on 2019-09-03 15:22

@laichiaheng It should build and run now.

laichiaheng commented on 2019-09-03 07:42

running install running install_lib warning: install_lib: 'build/lib' does not exist -- no Python modules to install

running install_scripts error: cannot copy tree 'build/scripts-2.7': not a directory

fusion809 commented on 2019-03-25 19:45

@yochananmarqos:

  1. You're only meant to flag a package out of date when the version number is outdated, not when you think the dependencies are out of date.
  2. I don't use this package any more, so I'll disown it, feel free to adopt it and implement your changes.

toastercup commented on 2018-06-22 04:36

I can't express how happy I am that this exists.

viktorchemko commented on 2018-04-30 09:29

Manjaro system Received an error /usr/lib/python2.7/site-packages/foobnix/gui/base_controls.py:16: PyGIWarning: Notify was imported without specifying a version first. Use gi.require_version('Notify', '0.7') before import to ensure that the right version gets loaded. from gi.repository import Notify

Decision sudo gedit /usr/lib/python2.7/site-packages/foobnix/gui/base_controls.py

7) import gi 17) gi.require_version("Notify", "0.7") 18) from gi.repository import Notify

fusion809 commented on 2017-08-23 09:32

You're right, sorry, I just tried to run it without webkitgtk and it failed. So added dep in latest commit.

faemir commented on 2017-08-23 09:27

Mine failed to run without webkitgtk.

fusion809 commented on 2017-03-09 00:23

Runs fine without them. Care to explain what they are for?

dewyatt commented on 2016-05-23 21:17

Dependencies to be added:

-webkitgtk
-xsel
-xclip