Package Details: foo2zjs-nightly 20200917-1

Git Clone URL: https://aur.archlinux.org/foo2zjs-nightly.git (read-only, click to copy)
Package Base: foo2zjs-nightly
Description: foo2zjs Printer Drivers (automatically updated). Includes also foo2hp, foo2hbpl, foo2oak, foo2xqx, foo2qpdl, foo2slx, foo2hiperc and foo2lava drivers.
Upstream URL: http://foo2zjs.rkkda.com/
Licenses: GPL, custom
Conflicts: foo2zjs
Provides: foo2zjs
Replaces: foo2zjs
Submitter: intelfx
Maintainer: PedroHLC (yaworski)
Last Packager: PedroHLC
Votes: 42
Popularity: 1.41
First Submitted: 2016-11-12 03:35
Last Updated: 2020-11-27 17:11

Dependencies (7)

Required by (0)

Sources (37)

Latest Comments

1 2 3 4 5 6 ... Next › Last »

Focshole commented on 2021-02-20 17:24

I keep getting a lot of messages during building such as:

foo2qpdl - Xerox-Phaser_6110
Cannot read file foomatic-db/db/oldprinterids!
Cannot read file foomatic-db/db/oldprinterids!
foo2lava - Xerox-Phaser_6115MFP
Cannot read file foomatic-db/db/oldprinterids!
Cannot read file foomatic-db/db/oldprinterids!
foo2lava - Xerox-Phaser_6121MFP
Cannot read file foomatic-db/db/oldprinterids!
Cannot read file foomatic-db/db/oldprinterids!
foo2hbpl2 - Xerox-WorkCentre_3045
Cannot read file foomatic-db/db/oldprinterids!
Cannot read file foomatic-db/db/oldprinterids!
foo2hbpl2 - Xerox-WorkCentre_6015
Cannot read file foomatic-db/db/oldprinterids!
Cannot read file foomatic-db/db/oldprinterids!

And in the end, nothing is working (my printer is a Hp laserjet pro m12w) even if the package gets built without any issue (I'm using trizen as AUR helper).

Do you have any idea what could cause them?

qss commented on 2021-02-19 21:42

Didn't work for me with cups 2.3.3op2-1 . My printer is hp-lj1020, when I plug in the printer it lights blinks like all ok, but cups cannot find the printer.

cups restart nothing changes

cups 2.3.3 works fine with driver builded at august 2020

The same goes for arch linux x86_64 and armv7h.

Time4Tea commented on 2021-02-08 01:34

@PedroHLC ok, thanks for clarifying!

PedroHLC commented on 2021-02-04 14:43

@Time4Tea it's in the source tarball and in the AUR's git.

So, it should be there if you cloned with paru -G, yay -G, git clone https://aur.archlinux.org/foo2zjs-nightly.git. Or you can grab it here: https://aur.archlinux.org/cgit/aur.git/tree/foo2zjs.install?h=foo2zjs-nightly

Time4Tea commented on 2021-02-04 01:54

Hi, I'm getting an error with makepkg saying the 'foo2zjs.install' file can't be found. I don't see it listed in the sources. Where can I find this file?

PedroHLC commented on 2021-01-11 15:07

Maybe adding the list of supported hardware to the package description

Sorry, that's quite a big list, would make the description unreadable...

Siltaar commented on 2021-01-11 15:05

Hi, this package allows me to run a Xerox 6015 laser printer. It provides a correct .ppd for this printer. But a search for "Xerox 6015" in pamac-manager don't list this package in the results. Maybe adding the list of supported hardware to the package description would improve its visibility (helping average users to find it).

PedroHLC commented on 2020-11-27 17:05

@scan

You're right, this service was renamed and it wasn't announced. I'll be updating the install script...

scan commented on 2020-11-27 17:03

Failed to try-restart org.cups.cupsd.service: Unit org.cups.cupsd.service not found.

Fix: cups.service

MaxSoniX commented on 2020-09-29 15:36

yaworski, Thank you!