Package Details: fonts-meta-extended-lt 4-1

Git Clone URL: https://aur.archlinux.org/fonts-meta-extended-lt.git (read-only, click to copy)
Package Base: fonts-meta-extended-lt
Description: Extended font collection meta package, ported from Infinality (lite version).
Upstream URL: https://web.archive.org/web/20160703182257/http://bohoomil.com:80/doc/05-fonts/
Licenses: GPL
Conflicts: ibfonts-meta-extended-lt, xorg-fonts-type1
Provides: ibfonts-meta-extended-lt, xorg-fonts-type1
Replaces: xorg-fonts-type1
Submitter: jurf
Maintainer: CommodoreCrunch
Last Packager: CommodoreCrunch
Votes: 93
Popularity: 0.124219
First Submitted: 2017-01-08 15:58
Last Updated: 2020-10-28 12:23

Pinned Comments

jurf commented on 2017-01-28 09:28

Please do not report installation problems with AUR font packages here! I do not maintain them, if you want it fixed, report it to the respective maintainers.

Latest Comments

« First ‹ Previous 1 2 3 4 Next › Last »

jurf commented on 2017-01-15 18:08

@edgard indeed they’re there, but I guess the site is out-of-date because the packages do not include them at all. Not sure what to think of this (or do actually).

Regarding gsfonts, you might want to make gsfonts-extra or something instead of an equivalent.

jurf commented on 2017-01-15 17:59

@eigengrau @CommodoreCrunch I added Infinality’s config for aliases to this package, if you want to use it just run:

sudo ln -s /etc/fonts/conf.avail/30-infinality-aliases.conf /etc/fonts/conf.d

This way it’s optional but it’s there. Also almost all packages are in the AUR now so it shouldn’t be a problem for anyone anymore.

ector commented on 2017-01-13 17:15

ok, now and back again to download.
thank you
ector

F1nny commented on 2017-01-13 16:56

@jthurner: Thanks for the suggestions! Yea adding the provide took care of it, was looking at it a bit backwards thinking ttf-google-fonts was req'd by noto-fonts which was req'd by fonts-meta-base so thought the package was conflicting with itself sort of thing haha, I gotcha now though :)

ector commented on 2017-01-13 16:38

i have this error
-> Download di Merriweather-Black.ttf in corso...
% Total % Received % Xferd Average Speed Time Time Time Current
Dload Upload Total Spent Left Speed
0 0 0 0 0 0 0 0 --:--:-- --:--:-- --:--:-- 0
Warning: Transient problem: HTTP error Will retry in 3 seconds. 3 retries
Warning: left.
0 0 0 0 0 0 0 0 --:--:-- --:--:-- --:--:-- 0
Warning: Transient problem: HTTP error Will retry in 3 seconds. 2 retries
Warning: left.
0 0 0 0 0 0 0 0 --:--:-- --:--:-- --:--:-- 0
Warning: Transient problem: HTTP error Will retry in 3 seconds. 1 retries
Warning: left.
0 0 0 0 0 0 0 0 --:--:-- --:--:-- --:--:-- 0
curl: (22) The requested URL returned error: 503 Service Unavailable
==> ERRORE: Impossibile scaricare https://github.com/google/fonts/raw/master/ofl/merriweather/Merriweather-Black.ttf
L'operazione sta per essere interrotta...
==> ERRORE: Makepkg non è riuscito a compilare ttf-merriweather.
==> Riavviare la compilazione di ttf-merriweather [s/N]

edgard commented on 2017-01-12 19:23

@doctorjellyface: Liberastika is on the bohomil's list of the extended package (just under Gelasio). You have to scroll to the package names, the "replacement list" is just a subset. Luxi is even listed as a substitution for "Lucida Fax". Luxi (font-bh-ttf on arch) is the "t1-bh-ib" on bohomil's list. It's the first font on the list. Regarding the URW fonts, gsfonts include some of them, not all. I'm a little too lazy right now, but will try to get a equivalent package up soon. :D

jurf commented on 2017-01-12 16:19

@edgard:

I don't see ttf-liberistika anywhere in the original package, or the Luxi fonts. Also the URW fonts are in gsfonts. So I guess the only font left is Gelasio.

@funn: thanks!

jthurner commented on 2017-01-11 16:38

@F1nny:

ttf-google-fonts-git is a massive package which among others contains the merriweather et al fonts. The specific merriweather (etc) font packages are new, ttf-google-fonts-git is currently missing the appropriate provides/conflicts.

Either a) add provide/conflicts to ttf-google-fonts and rebuild or b) if you don't need all the google fonts just install noto-fonts from the repo and remove ttf-google-fonts-git.

F1nny commented on 2017-01-11 16:22

Thanks guys! Quick question, is it just not possible to install this with plasma-integration or am I missing something? Got everything good until ttf-meriweather etc where it started complaining about breaking both fonts-meta-base and plasma-integration's deps on noto-fonts (because conflicts with ttf-google-fonts-git)? What's odd is this package requires fonts-meta-base, but then ttf-merriweather, oswald, etc all conflict with it via the ttf-google-fonts req from noto-fonts?

//edited again - ttf-google just not providing all the provides, adding those fixed it, though just sticking with noto-fonts may be ideal for others :)

funn commented on 2017-01-11 07:35

Just wanted to say: Thank You DoctorJellyface :)