Package Details: fontforge-git 1:20150824.r32.geda9fc9-1

Git Clone URL: https://aur.archlinux.org/fontforge-git.git (read-only)
Package Base: fontforge-git
Description: Full-featured outline and bitmap font editor.
Upstream URL: https://fontforge.github.io/
Licenses: GPL3, BSD
Conflicts: fontforge
Provides: fontforge
Submitter: RavuAlHemio
Maintainer: RavuAlHemio
Last Packager: RavuAlHemio
Votes: 3
Popularity: 0.000032
First Submitted: 2015-10-31 20:23
Last Updated: 2019-04-04 19:32

Required by (69)

Sources (2)

Latest Comments

tryst commented on 2019-05-20 13:07

haven't been able to build since the change over to libuninameslist and haven't gotten a response over on its aur page about the pkgbuild error

RavuAlHemio commented on 2019-04-04 19:34

Replaced depends libunicodenames with libuninameslist. Thanks!

fbrennan commented on 2019-04-04 12:39

Oh, I'm sorry, I forgot to mention in my previous message. We're planning on breaking your build soon unless you explicitly provide --without-libuninameslist...so some action is required from you even if you for some reason don't want to link to libuninameslist.

fbrennan commented on 2019-04-04 12:36

Hello -

This is a message from upstream. We are planning on more strongly nudging packagers to build their FontForge with libuninameslist. That package provides extremely useful functionality and is pure C, so is really not difficult to build or to link to.

Please see https://github.com/fontforge/fontforge/issues/3612

I strongly urge you, therefore, to begin depending on our freshly minted PKGBUILD, libuninameslist, now available in the AUR.

Let me know if you have any problems, and if you know how we can get this into the fontforge in the Arch repos as well.

RavuAlHemio commented on 2015-12-06 17:55

Fixed, thanks!

akovia commented on 2015-12-06 17:49

Should depend on libspiro and not libspiro-git.
Thanks sudokode!