Package Details: flutter-git 1.4.19.r2.27b058a414-1

Git Clone URL: https://aur.archlinux.org/flutter-git.git (read-only)
Package Base: flutter-git
Description: A new mobile app SDK to help developers and designers build modern mobile apps for iOS and Android.
Upstream URL: https://flutter.io
Licenses: custom, BSD, CCPL
Conflicts: flutter
Provides: flutter
Submitter: frealgagu
Maintainer: frealgagu
Last Packager: frealgagu
Votes: 2
Popularity: 0.001332
First Submitted: 2018-04-09 03:33
Last Updated: 2019-04-13 15:42

Latest Comments

frealgagu commented on 2019-04-17 03:31

@dfjigdfijgojio you need to enable the multilib repository in order to access to 32bits libraries in a 64bits environment.

https://wiki.archlinux.org/index.php/official_repositories#multilib

dfjigdfijgojio commented on 2019-04-16 16:39

( Unsupported package: Potentially dangerous ! )
==> Edit PKGBUILD ? [Y/n] ("A" to abort)
==> ------------------------------------
==> n

==> flutter-git dependencies:
 - glu (already installed)
 - java-environment (already installed)
 - git (already installed) [makedepend]
 - python (already installed) [makedepend]
 - unzip (already installed) [makedepend]
 - lib32-libglvnd (building from AUR)


==> Edit flutter.install ? [Y/n] ("A" to abort)
==> -------------------------------------------
==> n

==> Continue building flutter-git ? [Y/n]
==> -------------------------------------
==> y

==> Building and installing package
==> Install or build missing dependencies for flutter-git:
[sudo] password for max: 
error: target not found: lib32-libglvnd
==> Restart building flutter-git ? [y/N]
==> ------------------------------------