Package Details: flutter-dev 1.26.0_17.2.pre-1

Git Clone URL: https://aur.archlinux.org/flutter-dev.git (read-only, click to copy)
Package Base: flutter-dev
Description: A new mobile app SDK to help developers and designers build modern mobile apps for iOS and Android.
Upstream URL: https://flutter.io
Licenses: custom, BSD, CCPL
Conflicts: flutter
Provides: flutter
Submitter: frealgagu
Maintainer: None
Last Packager: frealgagu
Votes: 3
Popularity: 0.012503
First Submitted: 2018-04-09 03:12
Last Updated: 2021-02-07 00:45

Dependencies (13)

Required by (3)

Sources (3)

Latest Comments

rouhannb commented on 2020-09-15 04:11

Can you please add the Flutter desktop tools (clang, cmake, gtk3, ninja, and pkgconf) as optional dependencies?