Package Details: flobby-git 0.2.131.g708b76c-1

Git Clone URL: https://aur.archlinux.org/flobby-git.git (read-only, click to copy)
Package Base: flobby-git
Description: spring lobby client
Upstream URL: https://github.com/cleanrock/flobby
Licenses: GPL2
Submitter: cleanrock
Maintainer: cleanrock
Last Packager: cleanrock
Votes: 3
Popularity: 0.000000
First Submitted: 2013-03-16 13:23
Last Updated: 2018-01-20 08:24

Latest Comments

« First ‹ Previous 1 2

parched commented on 2013-08-18 03:58

Thanks cleanrock, I did not realise a rebuild would fix that.

cleanrock commented on 2013-08-16 04:53

parched, i think you forgot to rebuild before you reported that problem.
I will not update the package every time a rebuild is needed.

parched commented on 2013-08-16 03:12

I now get this error:
flobby: error while loading shared libraries: libMagick++-6.Q16.so.1: cannot open shared object file: No such file or directory

Seems it needs to updated to libMagick++-6.Q16HDRI.so.2
https://www.archlinux.org/todo/imagemagick-6868-rebuild/

cleanrock commented on 2013-08-09 13:13

parched, done.

parched commented on 2013-08-06 00:48

Nice work cleanrock, this is my lobby of choice now, could you please update the PKGBUILD so that that pkgver is handled better see https://wiki.archlinux.org/index.php/VCS_PKGBUILD_Guidelines#A_sample_Git_PKGBUILD