Package Details: fldigi 4.1.08-1

Git Clone URL: https://aur.archlinux.org/fldigi.git (read-only, click to copy)
Package Base: fldigi
Description: Digital Modem Program for Amateur Radio
Upstream URL: http://w1hkj.com
Keywords: ham radio
Licenses: GPL
Submitter: Allan
Maintainer: not_anonymous
Last Packager: AxPU
Votes: 46
Popularity: 0.74
First Submitted: 2008-12-19 03:37
Last Updated: 2019-08-14 23:05

Dependencies (9)

Required by (11)

Sources (1)

Latest Comments

« First ‹ Previous 1 2 3 4 5 6 7 8 Next › Last »

Anonymous comment on 2012-08-23 16:09

Updated bosco's PKGBUILD for 3.21.50
http://pastebin.com/6705A1f3

Anonymous comment on 2012-01-24 02:45

I made a PKGBUILD for the latest version and made the option dependencies optional. It compiles with the latest fltk, you can find it here: http://pastebin.com/8j9T7QDx

Anonymous comment on 2011-11-11 05:30

Found the issue... change fltk to fltk-stable... an AUR pkg.

Anonymous comment on 2011-11-11 04:43

I think the problem may have to do with 64bit... but I have no 32bit box to test with...

Anonymous comment on 2011-11-11 04:42

I cant even fetch the source...

Anonymous comment on 2011-11-11 02:41

I cant even fetch the source...

radio_rogal commented on 2011-11-07 20:12

I can fix `short` issue. But I can't solve `undefined reference to `Fl_Text_Selection::set_rectangular(int, int, int, int)'`.

http://pastebin.com/7GMrDMRY

Anonymous comment on 2011-11-07 15:23

This is *mad* out of date.

Anonymous comment on 2011-07-20 12:43

Well, as a temporary solution "fltk-stable" package can be installed (http://aur.archlinux.org/packages.php?ID=50854). It provides FLTK 1.1.x branch, which devs think more stable.

Anonymous comment on 2011-07-19 10:16

@torn: Looks like you are right. Downgrading only fltk from 1.3.0 to 1.1.10 makes fldigi compile, and it even starts. Note that the problem still persists in the newest 3.21.12 version. I've managed to solve problems with these errors, however, there are some linking issues.