Package Details: fldigi 4.1.08-1

Git Clone URL: https://aur.archlinux.org/fldigi.git (read-only)
Package Base: fldigi
Description: Digital Modem Program for Amateur Radio
Upstream URL: http://w1hkj.com
Keywords: ham radio
Licenses: GPL
Submitter: Allan
Maintainer: AxPU
Last Packager: AxPU
Votes: 44
Popularity: 0.180044
First Submitted: 2008-12-19 03:37
Last Updated: 2019-08-14 23:05

Dependencies (9)

Required by (11)

Sources (1)

Latest Comments

« First ‹ Previous 1 2 3 4 5 6 7 8 Next › Last »

AxPU commented on 2014-11-23 21:05

Yes I can reproduce the error. The fltk libraries have been updated a few days ago and it seems that the error is related to this.

I am investigating but I think there is not much I can do at the moment except waiting for an updated fldigi.

Ideas are of course welcome

minorsecond commented on 2014-11-23 00:00

Hey all,

Getting an error when trying to compile FLDIGI. Been happening for 3-4 days now.

http://pastebin.com/EDnN6vuK

Any idea how to fix this?

ormandj commented on 2014-10-31 00:36

Thank you for the quick update, I had edited the PKGBUILD manually (just changed version numbering) in the meantime and built my own package after flagging this one for being out of date. I can say I did not have an issue moving from your previous version to the new regarding configuration files, so it might be specific to some settings. Great work with the quick update!

AxPU commented on 2014-10-30 20:11

For your information:

I had to delete the fldigi configuration in /home/username/.fldigi to be able to start the new version. Otherwise I ran into errors and the application did not start.

Maybe it would be possible to safe and then import the old config but I did not bother to try and just set it up again using the assistant.

Just so that you know if this issue hits you!

AxPU commented on 2014-10-29 23:23

I've built already but it does not run yet. There is some error that I'm still chasing, let's see before upload

AxPU commented on 2014-02-02 20:55

New Version 3.21.78

AxPU commented on 2013-11-18 23:53

Updated to 3.21.77

adx commented on 2013-09-08 17:03

The only change I would make would be to change the optdepend to xmlrpc-c. Otherwise it looks good. I also just uploaded a package for flrig.

AxPU commented on 2013-09-03 22:41

Just de-orphaned and upgraded to current. Not yet changed anything in the PKGBUILD since it works.

Please add hints and suggestions
tnx

chuser commented on 2013-08-13 09:58

3.21.73 now available on w1hkj website