Package Details: flat-remix-gtk 20211130-1

Git Clone URL: https://aur.archlinux.org/flat-remix-gtk.git (read-only, click to copy)
Package Base: flat-remix-gtk
Description: Flat Remix GTK theme is a pretty simple gtk window theme inspired on material design following a modern design using "flat" colors with high contrasts and sharp borders.
Upstream URL: https://drasite.com/flat-remix-gtk
Keywords: flat gtk material remix theme
Licenses: GPL 3.0
Submitter: daniruiz
Maintainer: daniruiz
Last Packager: daniruiz
Votes: 32
Popularity: 0.175740
First Submitted: 2019-03-05 13:06
Last Updated: 2021-11-30 16:34

Dependencies (0)

Required by (1)

Sources (1)

Latest Comments

tobias-haenel commented on 2021-11-23 13:06

@daniruiz The current PKGBUILD has an erroneous white space on line 4

samueldy commented on 2021-11-07 23:52

Hi, I'm wondering if you could add SHA256 sums to the PKGBUILD? Thanks!

daniruiz commented on 2021-10-17 11:33

The theme is not outdated. The new tag in https://github.com/daniruiz/flat-remix-gtk/tags is for the new beta versions. Once they are ready I'll update the aur package

novasenco commented on 2021-08-18 17:05

This gtk theme is broken. In GIMP version 2.10.24, I cannot use accelerators or mnemonics. So, if I hold ALT_L and press L, for example, Layers in the toolbar does not become selected. More importantly, when I open a context menu in GIMP, there are no mnemonics. This means I can't right-click a layer, for instance, and type D to delete a layer.

I don't know what it would take to fix this, but I tried enabling all of these in ~/.gtkrc-3.0 and ~/.gtkrc-2.0:

  • gtk-enable-accels=1
  • gtk-enable-mnemonics=1
  • gtk-auto-mnemonics=1

As soon as I change the theme to arc-dark, for instance, in LXAppearance, everything works as expected...

yigitdnz commented on 2019-12-24 07:12

Hi. I believe pkgver should be 20191224

daniruiz commented on 2019-08-29 14:33

Thanks @florianmw ! I didn't know about it, I've just added that option disabling strip

florianmw commented on 2019-08-23 06:02

Can you please add following in your PKGBUILD?

options=('!strip')

Strip is set by default, but since the package has no executables stripping is not needed and it takes ages on my PC to complete.

sabsit commented on 2019-03-21 09:34

Great Themes