Package Details: flashpap 1.3.1-1

Git Clone URL: https://aur.archlinux.org/flashpap.git (read-only)
Package Base: flashpap
Description: A free tool for extracting xPAP sleep data from FlashAir WiFi-enabled SD cards.
Upstream URL: http://www.cognitial.com/flashpap/index.htm
Licenses: unknown
Provides: flashpap
Submitter: GelatinousSlime
Maintainer: GelatinousSlime
Last Packager: GelatinousSlime
Votes: 1
Popularity: 0.001493
First Submitted: 2017-09-09 13:37
Last Updated: 2017-09-09 13:37

Latest Comments

harre commented on 2019-07-31 23:09

An workaround is to downgrade java-openjfx to version 8.u172:

I'm using the downgrade package from aur:

$ sudo downgrade java-openjfx

Available packages:

  • 1) java-openjfx 8.u172 2 x86_64 (remote)
  • 2) java-openjfx 8.u172 2 x86_64 (local)
  • 3) java-openjfx 11.0.3.u1 1 x86_64 (remote)
  • 4) java-openjfx 11.0.3.u1 1 x86_64 (local)

select a package by number: 2 loading packages... warning: downgrading package java-openjfx (11.0.3.u1-1 => 8.u172-2) resolving dependencies... looking for conflicting packages...

Packages (1) java-openjfx-8.u172-2

....

% flashpap Program started.

harre commented on 2019-07-31 23:04

Currently broken. Gives the following message on terminal:

Error: JavaFX runtime components are missing, and are required to run this application

simona commented on 2019-01-03 18:16

==> ERRORE: Impossibile scaricare http://www.cognitial.com/assets/flashpap/FlashPAP.zip

harre commented on 2018-12-24 23:41

Link is broken, use https://www.cognitial.com/assets/public-downloads/flashpap/FlashPAP.zip instead