Package Details: flaresolverr-bin 1.2.8-1

Git Clone URL: https://aur.archlinux.org/flaresolverr-bin.git (read-only, click to copy)
Package Base: flaresolverr-bin
Description: A proxy server to bypass Cloudflare protection
Upstream URL: https://github.com/FlareSolverr/FlareSolverr
Keywords: captcha cloudflare proxy
Licenses: MIT
Provides: flaresolverr
Submitter: txtsd
Maintainer: txtsd
Last Packager: txtsd
Votes: 5
Popularity: 1.66
First Submitted: 2021-01-19 07:09
Last Updated: 2021-06-01 06:00

Latest Comments

txtsd commented on 2021-01-19 11:05

@HLFH Done. Thanks!

HLFH commented on 2021-01-19 10:55

@txtsd I am using in Jackett the indexer YGGTorrent, when I test this indexer, I get the error message, there is a missing dependency. As suggested by https://github.com/FlareSolverr/FlareSolverr/issues/51#issuecomment-756016869, it is better to add the required dependency, should it be in a Dockerfile or here, in a PKGBUILD. After having installed the first required dependency (libxcomposite) by Jackett to test the indexer YGGTorrent without issue, I got a new error message saying I should install libxcursor dependency, and so on... till gtk3 dependency. And then it worked. I assure you all these deps are required for flaresolverr to work properly.

txtsd commented on 2021-01-19 10:50

@HLFH How did you get the dependencies?

HLFH commented on 2021-01-19 10:47

Required dependencies to add: - libxcursor - libxcomposite - libxdamage - libxi - libxtst - atk - at-spi2-atk - libcups - libxss - libxrandr - libdrm - mesa - alsa-lib - pango - gtk3