Package Details: flac2all 5.1-1

Git Clone URL: https://aur.archlinux.org/flac2all.git (read-only, click to copy)
Package Base: flac2all
Description: Multi-threaded audio converter of FLAC to either Ogg Vorbis or MP3 retaining all tags and metadata.
Upstream URL: https://github.com/ZivaVatra/flac2all
Licenses: GPL2
Submitter: graysky
Maintainer: graysky
Last Packager: graysky
Votes: 36
Popularity: 0.000027
First Submitted: 2012-03-04 13:23
Last Updated: 2020-06-12 11:42

Dependencies (11)

Required by (0)

Sources (1)

Latest Comments

« First ‹ Previous 1 2 3 4 5 Next › Last »

socke commented on 2015-10-04 00:24

Does not build. I always get:
ERROR: Failure while downloading v3.71.tar.gz

It looks like all the tags disappeared on github?

graysky commented on 2015-09-24 14:10

OK. Ziva is onboard with github.

graysky commented on 2015-09-23 07:21

https://github.com/ZivaVatra/flac2all

Will update the package once he tags the release.

graysky commented on 2015-08-29 17:19

Thanks, that is the same author or that person is masquerading using his first and last name :p I requested that he uses git tags[1] and will update this PKGBUILD when it happens.

1. https://github.com/robcortez/flac2all/issues/26

misc commented on 2015-08-29 15:42

There's https://github.com/robcortez/flac2all now, no idea if it's from the original author tough.

graysky commented on 2015-04-25 08:49

I fixed up the PKGBUILD with opus-tools in the optdeps. Thanks.

dkaparis commented on 2015-04-25 07:32

I did have opus installed, but usr/bin/opusenc is contained in opus-tools.

graysky commented on 2015-04-23 22:12

Hmmm... do you haev [community]/opusenc installed?

dkaparis commented on 2015-04-23 09:05

On my system script exits with message
sh: opusenc: command not found

Installing opus-tools solves the problem.
Perhaps add it to dependencies?

graysky commented on 2015-04-22 19:46

Sorry about that. Fixed in 3.71-2.