Package Details: firefox-nightly-fr 70.0a1.20190710-1

Git Clone URL: https://aur.archlinux.org/firefox-nightly-fr.git (read-only)
Package Base: firefox-nightly-fr
Description: Standalone Web Browser from Mozilla — Nightly build (fr)
Upstream URL: https://www.mozilla.org/fr/firefox/nightly
Keywords: browser french gecko nightly web
Licenses: GPL, MPL, LGPL
Submitter: pi3r1k
Maintainer: Anthony25 (ArchangeGabriel)
Last Packager: ArchangeGabriel
Votes: 15
Popularity: 0.011772
First Submitted: 2012-09-28 09:14
Last Updated: 2019-07-11 08:19

Required by (0)

Sources (8)

Latest Comments

« First ‹ Previous 1 2 3 4 5 6 7 8 9 10 ... Next › Last »

ArchangeGabriel commented on 2017-07-17 20:44

Hum… J’ai eu des problèmes similaires récemment. Quel résolveur DNS utilises-tu ? As-tu de l’IPv6 ?

sime commented on 2017-07-17 19:50

Meci de ta réponse rapide mais ça ne change rien, voici le retour:
"gpg: refreshing 1 key from hkp://pool.sks-keyservers.net
gpg: keyserver refresh failed: No keyserver available"

Anthony25 commented on 2017-07-17 14:49

@sime: tu peux essayer de préciser un serveur : `gpg --refresh-keys --keyserver hkp://pool.sks-keyservers.net` par exemple

sime commented on 2017-07-17 13:31

Hello,

J'ai fait `gpg --refresh-keys` mais j'ai toujours le même problème avec la clé gpg.
J'ai fait un refresh de mes clé en supprimant les dossiers: /etc/pacman.d/gnupg/ et $HOME/gnupg
ensuite un petit: 'gpg --refresh-keys` && pacman-key --init && pacman-key --populate archlinux'
j'ai tester: 'sudo pacman-key --refresh-keys' mais j'ai l'erreur: "A specified local key could not be updated from a keyserver."

J'ai aussi essayer de l'ajouter avec: "gpg --recv-keys BBBEBDBB24C6F355"
mais j'ai l'erreur: "gpg: keyserver receive failed: No keyserver available"

Mais ça ne fonctionne toujours pas, une idée ?
Merci d'avance

ArchangeGabriel commented on 2017-07-10 13:43

Les clés de Mozilla ont été renouvelées, il faut faire un `gpg --refresh-keys`. ;)

sime commented on 2017-07-10 12:15

Bonjour, j'ai un petit problème avec la vérification de la signature PGP quand j'ai voulu installer Firefox, es-ce que d'autre personne on le problème ?
Mon erreur:
firefox-56.0a1.fr.linux-x86_64.tar.bz2 ... FAILED (unknown public key...)
==> ERROR: One or more PGP signatures could not be verified!
==> ERROR: Makepkg was unable to build firefox-nightly-fr.

Merci d'avance

ArchangeGabriel commented on 2017-05-12 15:06

Les problèmes de CDN sont réglés normalement. Et d’ailleurs, ftp.mozilla.org était aussi en CDN…

ArchangeGabriel commented on 2017-04-14 16:43

@CircleCode: Merci ! Je ne comprenais pas pourquoi Nightly ne remplaçait pas l’icône dans mon launcher une fois lancé alors que les autres applis le font, ni pourquoi l’icône était toute pixellisée. C’était donc pour cela ! Du coup c’est corrigé. :)

CircleCode commented on 2017-04-14 07:08

@Anthony25 il manque `StartupWMClass=FirefoxNightly`.
sans ça, la fenêtre démare bien avec la classe `FirefoxNightly` (grace à `--class`) mais ne fait pas le lien avec ce fichier desktop.

désolé, je me rends compte que je t'avais filé le diff à l'envers :/

Anthony25 commented on 2017-04-13 19:47

@CircleCode: C'est fait, mais je n'ai pas de DE (je suis sous bspwm), donc tu pourras me confirmer que c'est ok ?