Package Details: firefox-nightly-en-gb 80.0a1.20200706.215007-1

Git Clone URL: https://aur.archlinux.org/firefox-nightly-en-gb.git (read-only, click to copy)
Package Base: firefox-nightly-en-gb
Description: Standalone Web Browser from Mozilla — Nightly build (en-GB)
Upstream URL: https://www.mozilla.org/en-GB/firefox/nightly
Keywords: browser gecko web
Licenses: GPL, MPL, LGPL
Conflicts: firefox-nightly
Provides: firefox-nightly
Submitter: cyano
Maintainer: grawlinson
Last Packager: grawlinson
Votes: 7
Popularity: 0.000001
First Submitted: 2017-07-27 04:15
Last Updated: 2020-07-07 02:31

Required by (95)

Sources (4)

Pinned Comments

grawlinson commented on 2020-07-30 19:57

The only reason to flag this package out of date is if there are issues during a build, or if the PKGBUILD can be improved.

Latest Comments

1 2 Next › Last »

grawlinson commented on 2020-07-30 19:57

The only reason to flag this package out of date is if there are issues during a build, or if the PKGBUILD can be improved.

grawlinson commented on 2020-07-21 08:59

Run gpg --keyserver pgp.mit.edu --recv-keys 14F26682D0916CDD81E37B6D61B7B526D98F0353, or pass --skippgpcheck to makepkg.

socialfoxes commented on 2020-07-20 15:52

While trying to make this package, I get the following error:

==> Verifying source file signatures with gpg... 20200720-094507-firefox-80.0a1.en-GB.linux-x86_64.tar.bz2 ... FAILED (unknown public key F1A6668FBB7D572E) ==> ERROR: One or more PGP signatures could not be verified!

Can you post the the public gpg key please, so that I can verify?

Cheers

grawlinson commented on 2020-03-20 22:24

Another possibility is to replace the _version line with this:

_base_url="https://ftp.mozilla.org/pub/${_name}/${_channel}"
_version=$(curl -s ${_base_url}/latest-mozilla-central-l10n/ | grep "${_lang}.linux-${CARCH}.checksums" | sort | tail -n 1 | sed "s/^.*>firefox-//; s/\.${_lang}.*//")

leo_sk commented on 2020-02-18 22:48

@cyano thanks for the responding despite adverse circumstances. Best hopes to you

cyano commented on 2020-02-18 03:04

@leo_sk Sorry i'm in a city affected by 2019-nCoV and have to update it several days later.

To update the package, change

_version=74.0a1

to

_version=75.0a1

in PKGBUILD (line 21).

leo_sk commented on 2020-02-17 20:10

Why isn't it being updated to version 75?

cyano commented on 2018-08-02 11:26

@grawlinson It should be fixed now. Thank you for reminding me about it.

grawlinson commented on 2018-08-02 10:18

Are you able to fix the auto update message?

Mozilla have deprecated vendor.js in favour of policies.json.

The es-es version of the package has patched it. Here's an example diff that works.

spinvis commented on 2017-09-24 15:23

Yes, confirmed it's fixed. Thank you.