Package Details: firefox-esr-gtk2 52.9.0-1

Git Clone URL: https://aur.archlinux.org/firefox-esr-gtk2.git (read-only)
Package Base: firefox-esr-gtk2
Description: Standalone web browser from mozilla.org, Extended Support Release
Upstream URL: https://www.mozilla.org/en-US/firefox/organizations/
Keywords: browser gecko web
Licenses: GPL, MPL, LGPL
Conflicts: firefox
Provides: firefox=52.9.0
Replaces: firefox-gtk2
Submitter: Case_Of
Maintainer: Case_Of (bidulock)
Last Packager: Case_Of
Votes: 47
Popularity: 0.882569
First Submitted: 2017-04-21 23:12
Last Updated: 2018-06-27 13:27

Dependencies (31)

Required by (213)

Sources (11)

Latest Comments

1 2 3 4 5 6 ... Next › Last »

Case_Of commented on 2018-06-27 15:43

This will probably be the last version of ESR52 except for minor patches. After that, this package will be removed.

beaux_monde commented on 2018-06-18 15:42

May someone try to open URI www (dot) alfabank (dot) by? Opening of this (and some others) page leads to crushing of the FF (if the freshplayerplugin is installed) or of the current tab (if it is not). It seems that the crush takes place when an opening page contains flash-elements.

Case_Of commented on 2018-06-01 20:58

@drankinatty: Isn't gtk2 support dropped by Mozilla since v53? That was why firefox-gtk2 package here on aur was moved to this one.

drankinatty commented on 2018-05-29 19:16

Hopefully we can still build the new 60esr against gtk+2...

Case_Of commented on 2018-05-09 22:22

Happily, Mozilla still support ESR 52, so here is 52.8.

Case_Of commented on 2018-03-16 21:46

No new i686 builds will be hosted on my server.

Case_Of commented on 2018-02-25 22:34

@kachelaqa: I'll upload a rebuild for these, until you can make a symlink for changed sonames.

kachelaqa commented on 2018-02-25 04:05

@Case_Of. I am a very grateful user of your firefox-esr-gtk2 and thunderbird-gtk2 binary packages, as my system is now too old to build them from source (overheating problems). The current packages depend on libvpx.so=4-64, and won't work with libvpx.so=5-64, so are in need of a re-build. Do you have any plans to do this? Sorry if I seem impatient, but not being able to upgrade libvpx is starting to cause me quite a few problems.

Case_Of commented on 2017-10-20 03:50

It is now fixed, sorry for the long wait and all inconviences caused by this.
My connections issues were longer than expected.

Techman35 commented on 2017-10-05 00:45

Case_of plis upload the update T.T