Package Details: firefox-esr-bin 78.4.0-1

Git Clone URL: https://aur.archlinux.org/firefox-esr-bin.git (read-only, click to copy)
Package Base: firefox-esr-bin
Description: Standalone web browser from mozilla.org - Extended Support Release
Upstream URL: http://www.mozilla.org/en-US/firefox/organizations/
Keywords: browser gecko web
Licenses: GPL, MPL, LGPL
Provides: firefox=78
Submitter: Barthalion
Maintainer: runaz
Last Packager: runaz
Votes: 140
Popularity: 1.65
First Submitted: 2012-08-30 08:02
Last Updated: 2020-10-20 22:11

Required by (114)

Sources (3)

Pinned Comments

runaz commented on 2020-07-19 17:55

@tilt @all, you can now use "export FIREFOX_ESR_BIN_PREFER_OLDER=true" on the command line to activate the switch for the Firefox-ESR v68.x update channel. Let me know if you experience any issues with this switch.

Latest Comments

« First ‹ Previous 1 2 3 4 5 6 7 8 9 10 ... Next › Last »

runaz commented on 2018-05-12 08:22

@StarPicard I can update to firefox 60.0 as well. Do you guys want me to do that?

Edit: I've added a flag (FIREFOX_ESR_BIN_PREFER_OLDER) for people who prefer the firefox 58 packages

jbehmel commented on 2018-05-12 08:06

Hello, I've flagged this package and it seems if you have set it back. Is your policy to support it until end of life?

AndyRTR commented on 2017-10-31 08:23

Dependencies are wrong. This is the prebuilt package. Most of the system libs aren't required but bundeled from the tarball. Please compare to the icecat-bin package and fix it!

runaz commented on 2017-10-17 16:08

I changed the download path in the PKGBUILD. Should now work again. If you still encounter any problems let me know.

AsmundEr commented on 2017-10-17 10:42

The download path at http://ftp.mozilla.org no longer resolves. The link below is currently the official link provided by Mozilla, and works just fine in the PKGBUILD for me:

https://download.mozilla.org/?product=firefox-52.4.1esr-SSL&os=linux64&lang=en-US

runaz commented on 2017-06-29 09:49

@dimosd I will clean up in the next update. Thanks for your advice

dimosd commented on 2017-06-28 22:15

The make dependencies are not needed at all, since the PKGBUILD simply copies the files... perhaps a left over from the original PKGBUILD?

ubone commented on 2017-06-16 09:27

maybe dependencies should be checked again
https://www.mozilla.org/en-US/firefox/52.0/system-requirements/
https://www.mozilla.org/en-US/firefox/45.0/system-requirements/
https://git.archlinux.org/svntogit/packages.git/commit/trunk/PKGBUILD?h=packages/firefox&id=d8e4498366ec1966a8995a7f6bcf2412c6a8b666

runaz commented on 2017-05-20 22:32

@izilly what about upgrades? This package is flagged outdated again! Please let me take over maintenance! I will be much faster

jose1711 commented on 2017-03-16 08:54

any idea why gnome shell displays another icon (titled Firefox ESR - Safe Mode) when i run firefox?