Package Details: firefox-dev 57.0b1_20170917031738-1

Git Clone URL: https://aur.archlinux.org/firefox-dev.git (read-only)
Package Base: firefox-dev
Description: Mozilla Firefox Developer Edition
Upstream URL: http://www.mozilla.org/firefox/developer
Keywords: dev developer en-us firefox
Licenses: GPL, MPL, LGPL
Submitter: denvit
Maintainer: denvit
Last Packager: denvit
Votes: 30
Popularity: 10.195745
First Submitted: 2017-06-14 19:14
Last Updated: 2017-09-19 23:00

Latest Comments

denvit commented on 2017-08-31 16:55

@ArchangeGabriel Deal. You can be the maintainer if you want to, and I can be the co-maintainer

ArchangeGabriel commented on 2017-08-31 16:49

denvit: I’m OK with giving you the firefox-developer package if you change your PKGBUILD a bit (since that devedition are now releases I’m even fine with auto-updating of the PKGBUILD).

I’ll publish a better version on firefox-developer package and ask you to modify your auto-updating script to be based on this one.

r3b311i0n commented on 2017-08-29 20:33

@mischka agreed.

mischka commented on 2017-08-29 11:36

It looks like firefox-developer has been orphaned finally, I suppose it would be best if these two packages remerged.

Scimmia commented on 2017-08-28 17:34

https://lists.archlinux.org/pipermail/aur-requests/2017-February/015702.html
https://lists.archlinux.org/pipermail/aur-requests/2017-February/015895.html
And sometime before 2017-06-14 14:14, as that's the date this package was reuploaded

denvit commented on 2017-08-28 17:30

When was it deleted? I never received an email about that.

Scimmia commented on 2017-08-28 17:29

And that's just a rant from someone who can't accept the TUs' decisions, which is why this has already been deleted at least 3 times!

denvit commented on 2017-08-28 17:27

@Scimmia, I don't want to be banned. I just want to provide a reliable and updated package for firefox-dev. Firefox-Developer is still stuck at 54.0a2. If you have a problem with that, then go ahead, ask to ban me / delete this package as a duplicate. This won't certainly resolve the situation we (as Firefox Developer users) are facing since 3+ months. If you want to delete the only updated Firefox Developer package on the AUR, file a request to delete it. But as I see it, this is just another random rant from a non-firefox-dev user.

Scimmia commented on 2017-08-28 17:15

You are really trying hard for a ban, aren't you? How many times does this have to be deleted as a duplicate?

dampkwab commented on 2017-08-25 01:23

@MrHritik is right. I've updated the wiki

All comments