Package Details: firebird-nspire 1.4-1

Git Clone URL: https://aur.archlinux.org/firebird-nspire.git (read-only, click to copy)
Package Base: firebird-nspire
Description: Third-party multi-platform emulator of the ARM-based TI-Nspire™ calculators
Upstream URL: https://github.com/nspire-emus/firebird
Keywords: emulator
Licenses: GPL3
Conflicts: nspire_emu
Submitter: osvein
Maintainer: PolyWolf
Last Packager: PolyWolf
Votes: 2
Popularity: 0.000001
First Submitted: 2015-09-18 20:43
Last Updated: 2020-02-26 02:21

Required by (0)

Sources (1)

Latest Comments

Darnor commented on 2018-01-08 07:43

You need to have 'qt5-quickcontrols' installed to get this running, so this should probably be a dependency.