Package Details: fingerprint-gui 1.09-6

Git Clone URL: https://aur.archlinux.org/fingerprint-gui.git (read-only, click to copy)
Package Base: fingerprint-gui
Description: Application for fingerprint-based authentication, automatically support UPEK fingerprint readers with non-free library
Upstream URL: http://www.ullrich-online.cc/fingerprint/
Licenses: GPL
Submitter: ffjia
Maintainer: None
Last Packager: arcanis
Votes: 125
Popularity: 0.50
First Submitted: 2010-08-20 05:55
Last Updated: 2018-06-13 14:12

Latest Comments

« First ‹ Previous 1 2 3 4 5 6 7 8 9 10 11 ... Next › Last »

dkasak commented on 2013-03-22 10:06

This package is still broken due to calling qmake4 instead of qmake-qt4. There is no qmake4 anymore (pacman -Ql qt4 and see for yourself).

lockheed commented on 2013-03-19 10:58

I can't get around that:

-> Downloading BSAPI_4.3.291Lite_SDK_for_Linux.tar.gz...
--2013-03-19 11:57:32-- http://volker.de/wp-content/uploads/2012/12/BSAPI_4.3.291Lite_SDK_for_Linux.tar.gz
Resolving volker.de (volker.de)... 95.143.172.115
Connecting to volker.de (volker.de)|95.143.172.115|:80... connected.
HTTP request sent, awaiting response... 403 Forbidden
2013-03-19 11:57:32 ERROR 403: Forbidden.

==> ERROR: Failure while downloading BSAPI_4.3.291Lite_SDK_for_Linux.tar.gz
Aborting...
==> ERROR: Makepkg was unable to build fingerprint-gui.

teateawhy commented on 2013-03-17 18:31

Please replace "qmake4" in line 45 with "qmake-qt4" . Thank you.

ffjia commented on 2013-03-14 08:38

@Gordin - Do you mind to upgrade to the latest qt package? Please refer to this: https://www.archlinux.org/news/qt4-replaces-qt/

What kind of cpu do you use? What's the `MAKEFLAGS' of your /etc/makepkg.conf file? The output of `nproc' please?

Anyone else has this `-j1' issue?

Gordin commented on 2013-03-14 06:53

also, the
make INSTALL_ROOT=${pkgdir}/ install
needs a -j1
(Am I the only one who needs the -j1 there? If I don't specify it there packaging the PKGBUILD fails every time. the actual compiling works fine with multiple threads, just the make install fails on my machine)

Gordin commented on 2013-03-14 06:46

Comment by swiftgeek
2013-03-02 05:45
s/qmake4/qmake-qt4/

ffjia commented on 2013-03-14 03:06

@go2sh - why did you flag this outdated?

swiftgeek commented on 2013-03-04 17:36

official repos are indeed providing only `qmake-qt4`
https://www.archlinux.org/packages/extra/x86_64/qt4/files/

swiftgeek commented on 2013-03-04 17:31

official repos are indeed providing only `qmake-qt4`

ffjia commented on 2013-03-04 04:27

@jakob - well, maybe that means you have not upgraded your qt package for a while. It looks like I need to update the qt version in makedepends.