Package Details: fingerprint-gui 1.09-6

Git Clone URL: https://aur.archlinux.org/fingerprint-gui.git (read-only, click to copy)
Package Base: fingerprint-gui
Description: Application for fingerprint-based authentication, automatically support UPEK fingerprint readers with non-free library
Upstream URL: http://www.ullrich-online.cc/fingerprint/
Licenses: GPL
Submitter: ffjia
Maintainer: arcanis
Last Packager: arcanis
Votes: 125
Popularity: 0.98
First Submitted: 2010-08-20 05:55
Last Updated: 2018-06-13 14:12

Latest Comments

1 2 3 4 5 6 ... Next › Last »

lewis2e commented on 2020-07-03 13:40

Same error as others - libfprint/fprint.h: No such file or directory

Barbeste commented on 2020-06-05 08:04

for build error: 'libfprint/fprint.h: No such file or directory' installing libfprint from aur worked for me

resister commented on 2020-06-01 16:14

Getting the same error. @enihcam are you saying to build from source?

stefan_schoof commented on 2020-05-08 11:01

fatal error on 'libfprint/fprint.h: No such file or directory'

enihcam commented on 2020-04-25 04:20

https://github.com/RogueScholar/fingerprint-gui

ilhamahmad commented on 2020-04-23 20:44

fatal error on 'libfprint/fprint.h: No such file or directory'

linkeb3 commented on 2020-03-30 05:23

using the remote version of 1.0 the second time got it working - of course the levnovo flex 14's reader doesn't have a driver :)

linkeb3 commented on 2020-03-29 17:57

with the downgrade to 1.0 it went way past it's initial fail with 1.0 downgrade however it still failed

make: *** [Makefile:59: sub-bin-install_subtargets] Error 2 ==> ERROR: A failure occurred in package(). Aborting... Error making: fingerprint-gui

isinaltinkaya commented on 2020-03-26 16:21

To use it, do sudo pacman -S downgrade then DOWNGRADE_FROM_ALA=1 downgrade libfprint and choose version 1.0

linkeb3 commented on 2020-03-24 15:33

atal error: libfprint/fprint.h: No such file or directory 40 | #include <libfprint/fprint.h>