Package Details: figtree-bin 1.4.4-1

Git Clone URL: https://aur.archlinux.org/figtree-bin.git (read-only, click to copy)
Package Base: figtree-bin
Description: Graphical viewer of phylogenetic trees
Upstream URL: http://tree.bio.ed.ac.uk/software/figtree
Licenses: GPL2
Conflicts: figtree
Provides: figtree
Submitter: Rhinoceros
Maintainer: Rhinoceros
Last Packager: Rhinoceros
Votes: 4
Popularity: 0.000000
First Submitted: 2018-11-26 09:21
Last Updated: 2018-11-26 09:24

Latest Comments

malacology commented on 2021-05-04 23:31

Okay, thanks for your nice reply. I'm also volunteering for these packages. Cheers.

Rhinoceros commented on 2021-05-04 22:41

@malacology No worries, but please bear in mind that orphan requests are quite extreme. Please reach out in the comments first. TUs generally won't even approve them except in extreme circumstances (e.g. after a few weeks/months of contact). Orphan requests are also a bit insulting to volunteers such as myself who spend time carefully looking after packages. Cheers.

malacology commented on 2021-05-04 22:19

@Rhinoceros Sorry, it's my mistake, today I deal with too many AUR. Sorry again

Rhinoceros commented on 2021-05-04 22:15

@malacology I'm not sure what you are talking about, but your out-of-date notification has a link to tracer. This package is for figtree. You also made an orphan request with a link to phyml. Please check before spamming requests.

Rhinoceros commented on 2015-02-02 01:29

@alexG Thanks for the reply. I've adopted the package and added figtree.desktop (and fixed a few minor issues).

alexG commented on 2015-02-01 21:50

Hi, thanks for the input. I am orphaning this package because I am not using figtree anymore. An actual user will probably do the job better :) Feel free to update and improve it.

Rhinoceros commented on 2015-02-01 03:40

Hi, could you please install a figtree.desktop file? I checked a few other AUR packages, and they seem to include it by default: igv, jabref, jalview. Cheers.
https://wiki.archlinux.org/index.php/Desktop_entries

Rhinoceros commented on 2014-06-10 05:44

Thanks for that!

alexG commented on 2014-06-09 16:06

Fixed, thanks for the heads up!

Rhinoceros commented on 2014-06-05 04:39

Shouldn't this depend on java-environment, not jdk7-openjdk? I want to install Oracle JDK, not OpenJDK.