Package Details: ffmpeg4.0 1:4.0.3-1

Git Clone URL: https://aur.archlinux.org/ffmpeg4.0.git (read-only)
Package Base: ffmpeg4.0
Description: Complete solution to record, convert and stream audio and video, version 4.0
Upstream URL: http://ffmpeg.org/
Licenses: GPL3
Conflicts: ffmpeg
Provides: ffmpeg=4.0.3, libavcodec.so, libavdevice.so, libavfilter.so, libavformat.so, libavutil.so, libpostproc.so, libswresample.so, libswscale.so
Submitter: Eisfunke
Maintainer: Eisfunke
Last Packager: Eisfunke
Votes: 1
Popularity: 0.147856
First Submitted: 2019-01-15 19:06
Last Updated: 2019-01-15 19:06

Dependencies (54)

Required by (925)

Sources (1)

Latest Comments

ReekyMarko commented on 2019-06-27 12:25

Just an FYI: at the time of writing this comment, ffmpeg4.0 does not build with aom-git. I had to install aom to get it to build

nac commented on 2019-06-21 05:54

Are you able to use the static binary instead of having the package compile it?

I don't know if you'd have to rename this package to ffmpeg4.0-bin

Static binaries can be found here: https://www.johnvansickle.com/ffmpeg/old-releases/

Phlogiston commented on 2019-06-13 12:00

No problem, I was able to resolve it too.

Eisfunke commented on 2019-06-13 09:07

Sorry for not replying so long. Anyway, I had dependency problems on updating as well, and when attempting to fix the problems, I noticedsimply clean building the project (remove folder, clone again, makepkg) worked fine for me. Don't ask me why, I just copied the PKGBUILD here. Any chance that works for also works for you?

Phlogiston commented on 2019-05-03 11:28

I can not update my system anymore due to this package: :: installing x264 (2:157.r72db4377-1) breaks dependency 'libx264.so=155-64' required by ffmpeg4.0

Any idea?

bobberb commented on 2019-03-10 21:21

Requires libvpx=1.7.0 / libvpx.so=5-64

https://git.archlinux.org/svntogit/packages.git/tree/trunk/PKGBUILD?h=packages/libvpx&id=1fc711911cdde344b510916cdd51440eef107e3f