Package Details: ffmpeg-qsv 4.2.1-3

Git Clone URL: https://aur.archlinux.org/ffmpeg-qsv.git (read-only, click to copy)
Package Base: ffmpeg-qsv
Description: Complete solution to record, convert and stream audio and video (including qsv and libfdk-aac)
Upstream URL: https://www.ffmpeg.org/
Licenses: GPL3, custom: nonfree and unredistributable
Conflicts: ffmpeg, ffmpeg-qsv-git
Provides: ffmpeg, ffmpeg-libfdk_aac, libavcodec.so, libavdevice.so, libavfilter.so, libavformat.so, libavutil.so, libpostproc.so, libswresample.so, libswscale.so
Submitter: francoism90
Maintainer: francoism90
Last Packager: francoism90
Votes: 6
Popularity: 0.55
First Submitted: 2018-05-13 18:03
Last Updated: 2019-10-31 14:09

Dependencies (56)

Required by (976)

Sources (2)

Pinned Comments

francoism90 commented on 2019-07-24 07:34

After installing this package, please run to verify the installation:

$ ffmpeg
$ ffprobe

Sometimes you need to rebuilt this package if dependencies have been updated (e.g. breaks dependency X=Y). Workaround is to reinstall ffmpeg, upgrade your system and install ffmpeg-qsv again.

Latest Comments

1 2 Next › Last »

francoism90 commented on 2019-12-12 15:21

@Daddie -v doesn't do anything, it just for testing if both ffmpeg and ffprobe works.

I don't use Shotwell, you need to consult the documentation if additional steps are needed. Best is to use VA-API anyway, which should work without this pkg.

Daddie commented on 2019-12-09 19:18

So what should it say after 'ffmpeg -v'? I installed this package expecting to see an added hardware encoding option in Shotwell, but nothing happened.

francoism90 commented on 2019-10-31 15:25

@Raansu Yep, remove ffmpeg-qsv first (or install ffmpeg), upgrade packages/system and reinstall this package.

It needs a recompile against the latest x265 and possible other deps.

Raansu commented on 2019-10-31 13:57

Now I get this error

installing x265 (3.2.1-1) breaks dependency 'libx265.so=176-64' required by ffmpeg-qsv

francoism90 commented on 2019-09-21 09:58

@Raansu Please see https://aur.archlinux.org/packages/intel-media-sdk/#comment-701744

Raansu commented on 2019-09-19 06:32

ffmpeg-qsv doesn't seem to compile without the package libmfx. Can you please add libmfx to the makedepends?

francoism90 commented on 2019-07-24 07:34

After installing this package, please run to verify the installation:

$ ffmpeg
$ ffprobe

Sometimes you need to rebuilt this package if dependencies have been updated (e.g. breaks dependency X=Y). Workaround is to reinstall ffmpeg, upgrade your system and install ffmpeg-qsv again.

francoism90 commented on 2019-04-19 12:29

@mrsteyk I'll add it as dep.

mrsteyk commented on 2019-04-18 14:42

@lizr2004 install ocl-icd it provides libOpenCL.so

francoism90 commented on 2019-04-16 08:37

@lizr2004 Hmm.. is this in a clean chroot?