Package Details: ffmpeg-libfdk_aac 1:4.2-1

Git Clone URL: https://aur.archlinux.org/ffmpeg-libfdk_aac.git (read-only)
Package Base: ffmpeg-libfdk_aac
Description: Complete solution to record, convert and stream audio and video (Same as official package except with libfdk-aac support)
Upstream URL: https://ffmpeg.org/
Licenses: GPL3, custom:libfdk-aac
Conflicts: ffmpeg
Provides: ffmpeg=4.2, libavcodec.so, libavdevice.so, libavfilter.so, libavformat.so, libavutil.so, libpostproc.so, libswresample.so, libswscale.so
Submitter: korrode
Maintainer: bwidawsk
Last Packager: bwidawsk
Votes: 46
Popularity: 0.450965
First Submitted: 2013-07-12 10:24
Last Updated: 2019-08-16 16:20

Dependencies (55)

Required by (914)

Sources (1)

Latest Comments

« First ‹ Previous ... 3 4 5 6 7 8 9 Next › Last »

korrode commented on 2015-07-30 13:34

Also bwidawsk the package is out of date.

The package on AUR3 that i'm still maintainer of was flagged out of date and i updated it, so you could just grab source from there... but fyi in mine i don't have "qt-faststart" in the provides array because the official Arch package doesn't have it, so neither do/did i.

...but it's yours now so up to you.

korrode commented on 2015-07-30 13:30

dsreyes1014, do you have libx264=148 *installed*? Or you're trying to perform an update which includes x264 148 and it won't work due to conflicts?

If the latter, just temporarily install the normal ffmpeg from the repos while performing an update:
pacman -Syu ffmpeg

Then once the update is complete, then build and install this package.

dsreyes1014 commented on 2015-07-30 12:04

This package causes a package update conflict with libx264.so which is asking for 'libx264=144' but I have installed on my Arch system 'libx264=148'.

korrode commented on 2015-07-19 08:05

I'm not running Arch or an Arch-based OS on my main system any more so i've intentionally not transitioned my AUR packages over to AUR4, so others can pick them up.

All yours bwidawsk :)

I'd only request that the package stay true it's original purpose of being the same features/config options as the main ffmpeg package with the only exception being having libfdk-aac enabled.

bwidawsk commented on 2015-07-18 02:55

I took over the package since it didn't survive the aur4 transition and it was flagged out of date for over a month. I'm happy to give it back if requested.

korrode commented on 2015-05-21 10:33

updated, thanks marceliq

marceliq commented on 2015-05-21 07:31

ffmpeg 2.6.3 is avaliable

marceliq commented on 2015-03-07 18:58

ffmpeg 2.6 is available.

marceliq commented on 2015-03-07 18:56

ffmpeg 2.6 is out.

korrode commented on 2015-01-14 07:02

@cestlaz:
Doing as you propose results in the package not building unless the user has made custom changes to their PGP configuration (as you said).

i.e. With the change, if a person installs Arch in the normal fashion, installs base-devel, downloads this package source and does 'makepkg -s', it does not build. Sorry but i don't consider this acceptable.