Package Details: ffmpeg-libfdk_aac 1:4.3.1-1

Git Clone URL: https://aur.archlinux.org/ffmpeg-libfdk_aac.git (read-only, click to copy)
Package Base: ffmpeg-libfdk_aac
Description: Complete solution to record, convert and stream audio and video (Same as official package except with libfdk-aac support)
Upstream URL: https://ffmpeg.org/
Licenses: GPL3, custom:libfdk-aac
Conflicts: ffmpeg
Provides: ffmpeg=4.3.1, libavcodec.so, libavdevice.so, libavfilter.so, libavformat.so, libavutil.so, libpostproc.so, libswresample.so, libswscale.so
Submitter: korrode
Maintainer: bwidawsk
Last Packager: bwidawsk
Votes: 50
Popularity: 0.46
First Submitted: 2013-07-12 10:24
Last Updated: 2020-07-21 16:24

Dependencies (63)

Required by (1000)

Sources (2)

Latest Comments

« First ‹ Previous ... 6 7 8 9 10 11

timmyl17 commented on 2014-09-25 14:18

ffmpeg 2.4.1 is available.

windy commented on 2014-08-23 14:37

ffmpeg 2.3.3 is available. The current PKGBUILD works fine with this release, just replace the MD5SUM with 72361d3b8717b6db3ad2b9da8df7af5e.

korrode commented on 2014-04-13 01:32

@tulcod:
Fixed.
Package updated, re-based off Arch proper package with x265 patch.

auke commented on 2014-04-12 15:24

This package currently doesn't build against the latest x265 library (the developers note that only the x265 version is supported that came out at the moment of the 2.2 branch of ffmpeg). This is fixed in ffmpeg upstream, but yet to be released.

This situation currently confuses some users.

korrode commented on 2013-08-10 17:36

@DrZalus
Until 9 days ago that's how the stock Arch package was.
https://projects.archlinux.org/svntogit/packages.git/commit/trunk?h=packages/ffmpeg&id=bf7dcfb8abd0334479427af3aee0f10f522e3817

Package updated with relevant changes.

DrZaius commented on 2013-08-02 23:46

Why --disable-asm?