Package Details: ffmpeg-libfdk_aac 1:4.3.1-1

Git Clone URL: (read-only, click to copy)
Package Base: ffmpeg-libfdk_aac
Description: Complete solution to record, convert and stream audio and video (Same as official package except with libfdk-aac support)
Upstream URL:
Licenses: GPL3, custom:libfdk-aac
Conflicts: ffmpeg
Provides: ffmpeg=4.3.1,,,,,,,,
Submitter: korrode
Maintainer: bwidawsk
Last Packager: bwidawsk
Votes: 50
Popularity: 0.46
First Submitted: 2013-07-12 10:24
Last Updated: 2020-07-21 16:24

Dependencies (63)

Required by (1000)

Sources (2)

Latest Comments

« First ‹ Previous 1 2 3 4 5 6 7 ... Next › Last »

misanthropist commented on 2020-03-27 06:13

You need to rebuild ffmpeg-libfdk_aac when its dependencies get updated. In case of conflicts, you may need to force remove the dependencies before updating.


pacman -Rdd dav1d


pacman -Syu

and finally rebuild and reinstall ffmpeg-libfdk_aac

N.B. The above should work, and this what I normally do when a dependency update makes a rebuild necessary. However, I haven't done this update yet, and I may have overlooked something, so to be sure, keep a backup in case something goes wrong.

ed_o commented on 2020-03-27 05:47

Performing today's Arch update, I this conflict pops up

looking for conflicting packages...

error: failed to prepare transaction (could not satisfy dependencies)

:: installing dav1d (0.6.0-1) breaks dependency '' required by ffmpeg-libfdk_aac

Error installing repo packages

Could you be so kind to have a look into it? Thank you!!

bitsfritz commented on 2020-02-08 15:54

tag needs update:

cbb3c9497549f8856d8cd37ac63af1406a784e58 => 4.2.1

b53940e13dde81d721621b4d5296eede5795aadd => 4.2.2


marcin commented on 2020-01-15 23:44

Can't perform arch upgrade:

error: failed to prepare transaction (could not satisfy dependencies)
:: installing x264 (3:0.159.r2991.1771b55-1) breaks dependency '' required by ffmpeg-libfdk_aac

Also can't remove ffmpeg-libfdk_aac as too many stuff depends on it :-(

Workaround: I added x264 to ignore list in /etc/pacman.conf to perform the system upgrade: IgnorePkg = x264.

shillshocked commented on 2020-01-03 02:20

If you want https to work with this version of ffmpeg and still get it to build, you should remove the --enable-gnutls \ line in the pkgbuild and instead add --enable-openssl \

This is because of the --enable-nonfree line creating a conflict.

bwidawsk commented on 2019-11-06 21:13

@Zeioth: Yes, you must temporarily remove ffmpeg update x265 and then rebuild ffmpeg.

Zeioth commented on 2019-11-06 20:50 from 'ffmpeg-libfdk_aac 1:4.2.1-1', prevents the 'extra' package x265 to be updated. There's a conflict.

mmozeiko commented on 2019-08-17 02:54

@bwidawsk please change --enable-libfdk_aac to --enable-libfdk-aac


JP-Ellis commented on 2019-08-16 14:43

Version 4.2 has been out for over a week now. Could this be updated soon?

graysky commented on 2019-07-04 13:24

I think you have an error:

You have an underscore but require a hyphen.