Package Details: ffmpeg-full 4.4-1

Git Clone URL: https://aur.archlinux.org/ffmpeg-full.git (read-only, click to copy)
Package Base: ffmpeg-full
Description: Complete solution to record, convert and stream audio and video (all possible features including libfdk-aac)
Upstream URL: https://www.ffmpeg.org/
Keywords: audio codec convert cuda cuvid decklink encoder fdk-aac fdkaac hwaccel libnpp media nvenc svt video
Licenses: custom: nonfree and unredistributable
Conflicts: ffmpeg
Provides: ffmpeg, libavcodec.so, libavdevice.so, libavfilter.so, libavformat.so, libavresample.so, libavutil.so, libpostproc.so, libswresample.so, libswscale.so
Submitter: rpolzer
Maintainer: dbermond
Last Packager: dbermond
Votes: 106
Popularity: 1.02
First Submitted: 2013-01-24 11:17
Last Updated: 2021-04-09 22:04

Dependencies (113)

Required by (1000)

Sources (8)

Zucca commented on 2013-11-20 06:06

Ah. OK. My bad. ;)

justin8 commented on 2013-11-19 22:17

They can't be installed at the same time, and the ffmpeg-full package provides the same package (provides=ffmpeg). Conflicting is the correct way to do this.

Zucca commented on 2013-11-19 19:05

Shouldn't ffmpeg-full rather be an alternative to ffmpeg than just conflict with it?
Pacman should rather ask if ffmpeg-full could replace ffmpeg? Right? Or is this "collision" method the right way?

rpolzer commented on 2013-11-01 18:15

Thanks, added to make depends.

jcasper commented on 2013-11-01 05:28

I had to install the ladspa package for it to compile.

rpolzer commented on 2013-10-25 15:44

Bumped for libass issue.

justin8 commented on 2013-10-18 12:53

Please add --enable-libsoxr to the configure flags. According to the comments in the pkgbuild it was only excluded because libsoxr-git was the only available AUR package at the time, however there is now also a regular 'libsoxr' package available.

justin8 commented on 2013-10-18 07:11

It appears that libquvi.so no longer exists, and in the libquvi-0.9.3-1 package it now has libquvi-0.9.so, which the configure script is not looking for. removing --with-libquvi was my dodgy way to make it build until the maintainer can provide a real fix.

pvagner commented on 2013-10-07 23:26

After updating to gnome 3.10 ffmpeg can no longer find libquvi. libquvi 0.9.3-1.

pvagner commented on 2013-10-07 23:25