Package Details: ffmpeg-full-git 4.5.r101969.g6c65e49990-1

Git Clone URL: https://aur.archlinux.org/ffmpeg-full-git.git (read-only, click to copy)
Package Base: ffmpeg-full-git
Description: Complete solution to record, convert and stream audio and video (all possible features including libfdk-aac; git version)
Upstream URL: https://www.ffmpeg.org/
Keywords: audio codec convert cuda cuvid decklink encoder fdk-aac fdkaac hwaccel libnpp media nvenc svt video
Licenses: custom: nonfree and unredistributable
Conflicts: ffmpeg
Provides: ffmpeg, ffmpeg-full, ffmpeg-git, libavcodec.so, libavdevice.so, libavfilter.so, libavformat.so, libavresample.so, libavutil.so, libpostproc.so, libswresample.so, libswscale.so
Submitter: dbermond
Maintainer: dbermond
Last Packager: dbermond
Votes: 17
Popularity: 0.24
First Submitted: 2015-12-27 19:22
Last Updated: 2021-04-17 15:23

Dependencies (114)

Required by (1000)

Sources (7)

Latest Comments

1 2 3 4 5 6 ... Next › Last »

carlosnewmusic commented on 2021-04-15 15:47

build error

Comprobando sphinxbase dependencias... Fallo al preparar transacción: no se pudieron satisfacer las dependencias: - incapaz de satisfacer la dependencia "libavcodec.so=58-64" requerida por vapoursynth - incapaz de satisfacer la dependencia "libavformat.so=58-64" requerida por vapoursynth - incapaz de satisfacer la dependencia "libavutil.so=56-64" requerida por vapoursynth Resolviendo dependencias... comprobando conflictos internos... Fallo al preparar transacción: no se pudieron satisfacer las dependencias: - incapaz de satisfacer la dependencia "libavcodec.so=58-64" requerida por vapoursynth - incapaz de satisfacer la dependencia "libavformat.so=58-64" requerida por vapoursynth - incapaz de satisfacer la dependencia "libavutil.so=56-64" requerida por vapoursynth Transacción cancelada.

dbermond commented on 2021-02-19 23:11

@johhnny python2 package is currently on the official repositories, so it's being maintained. Are you talking about python2 having reached end of life?

johhnny commented on 2021-02-19 22:54

any chance we can have this updated to not depend on sphinxbase ? (old python2 package no longer being maintained)

ggrub commented on 2021-02-07 18:56

Works perfectly ... thank you.

dbermond commented on 2021-02-07 01:55

@Yoppez Fixed. Thanks.

Yoppez commented on 2021-02-06 13:05

Hi, the package gives compile error when compiling "vf_lensfun.c". I solved by installing "lensfun-git" from the AUR instead of "lensfun" from the official repository.

adial commented on 2020-10-21 14:55

Thank you @dbermond for the reply. On arch proper, after cloning and running makepkg -si, following -> Running ffmpeg configure script... I got: "ERROR: failed checking for nvcc." I had cuda 11 installaled and unininstalled it. Then reran makepkg -si and all went well. Thank you for the package!

dbermond commented on 2020-10-21 02:01

@adial Package is building fine. AUR helpers are not supported. Arch Linux derivatives (like Manjaro) are not supported.

adial commented on 2020-10-21 01:32

build fails for me with PKGBUILD, yay and yaourt without any great hints as to why, in pamac I get,

"could not satisfy dependencies: - unable to satisfy dependency 'libavcodec.so=58-64' required by vapoursynth - unable to satisfy dependency 'libavformat.so=58-64' required by vapoursynth - unable to satisfy dependency 'libavutil.so=56-64' required by vapoursynth"

This is true in both Arch and Manjaro. Any guidance would be appreciated.

dbermond commented on 2020-09-20 23:18

@SurvivorZ The checksums are correct. Update the package repository and delete any cached files.