Package Details: ffmpeg-compat-54 1.2.12-3

Git Clone URL: https://aur.archlinux.org/ffmpeg-compat-54.git (read-only)
Package Base: ffmpeg-compat-54
Description: Compatibility package for ffmpeg to provide versions 54 of libavcodec, libavdevice and libavformat, not anymore provided by the ffmpeg package
Upstream URL: http://ffmpeg.org/
Licenses: GPL
Provides: libavcodec.so, libavdevice.so, libavformat.so
Submitter: Muflone
Maintainer: Muflone
Last Packager: Muflone
Votes: 87
Popularity: 0.268473
First Submitted: 2014-10-04 21:43
Last Updated: 2018-08-25 22:32

Required by (40)

Sources (7)

Latest Comments

« First ‹ Previous 1 2 3 4 5 6

Muflone commented on 2014-04-27 20:04

@Fr_nk
core/patch is included in the base-devel group and therefore doesn't need to be included (please see https://wiki.archlinux.org/index.php/PKGBUILD) in the (make)depends list.

Fr_nk commented on 2014-04-27 19:51

Also depends on core/patch ;)

Muflone commented on 2014-01-19 21:52

Applied fix for freetype2

bchretien commented on 2013-12-23 15:20

Build currently fails for me with:

==> Starting build()...
ERROR: freetype2 not found

Note: I have 'extra/freetype2' installed ("pkg-config --modversion freetype2" confirms it), and it is not listed as a package dependency. This may require a patch since 'freetype.h' is in /usr/include/freetype2, not /usr/include/freetype.

bchretien commented on 2013-12-23 15:19

Build currently fails for me with:

==> Starting build()...
ERROR: freetype2 not found

Note: I have 'extra/freetype2' installed ("pkg-config --modversion freetype2" confirms it), and it is not listed as a package dependency.

Muflone commented on 2013-09-24 23:00

This package provides the following libraries:
libavcodec.so.54
libavcodec.so.54.92.100
libavdevice.so.54
libavdevice.so.54.3.103
libavfilter.so.3
libavfilter.so.3.42.103
libavformat.so.54
libavformat.so.54.63.104
libavresample.so.1
libavresample.so.1.1.0
libavutil.so.52
libavutil.so.52.18.100
libpostproc.so.52
libpostproc.so.52.2.100
libswresample.so.0
libswresample.so.0.17.102
libswscale.so.2
libswscale.so.2.2.100

It had to be used because various closed source packages require one or more of those libraries previously provided by ffmpeg 1.2.