Package Details: fastlane 2.133.0-5

Git Clone URL: (read-only)
Package Base: fastlane
Description: The easiest way to automate beta deployments and releases for your iOS and Android apps
Upstream URL:
Keywords: android ci ios xcode
Licenses: MIT
Submitter: farwayer
Maintainer: farwayer
Last Packager: farwayer
Votes: 0
Popularity: 0.000000
First Submitted: 2017-01-10 03:23
Last Updated: 2019-10-11 21:19

Latest Comments

freesky1102 commented on 2019-10-15 03:37


Thank you. It works now.

farwayer commented on 2019-10-14 18:30

@freesky1102 missed to add ruby-multipart-post-2.0 to repository. Try now to simply install fastlane from mobile repo with:

pacman -S fastlane

freesky1102 commented on 2019-10-14 17:37

I'm getting this error

pacman -S --asdeps mobile/ruby-multipart-post
error: target not found: ruby-multipart-post

even I did add repo into pacman.conf and sync successfully.

jonataswalker commented on 2019-09-05 12:07

error: failed retrieving file 'mobile.db' from : The requested URL returned error: 404

freesky1102 commented on 2019-07-30 03:43

I'm getting this error

error: mobile: signature from "farwayer <>" is unknown trust

Do you know how to fix it ?

P/s : I did fix it by update system

sudo pacman-key --populate archlinux manjaro
sudo pacman -S manjaro-keyring

farwayer commented on 2019-06-06 10:23

pacman -S --asdeps mobile/ruby-multipart-post
pacman -S fastlane

And you should add ruby-multipart-post to IgnorePkg in pacman.conf

EgidioCaprino commented on 2019-06-06 08:48

I'm doing the following.

echo -e '\n[mobile]\nSigLevel = Never\nServer =$repo\n' >> /etc/pacman.conf
pacman --sync --refresh --sysupgrade --noconfirm
pacman --sync --noconfirm --nodeps fastlane

But I'm getting this error.

warning: cannot resolve "ruby-multipart-post<2.1", a dependency of "fastlane"
:: The following package cannot be upgraded due to unresolvable dependencies:

What am I doing wrong?

I also tried the following, without success.

$ pacman --upgrade --noconfirm
loading packages...
error: '/var/cache/pacman/pkg/ruby-multipart-post-2.0.0-2-any.pkg.tar.xz': invalid or corrupted package (PGP signature)

farwayer commented on 2019-06-05 15:00

You should use ruby-multipart-post 2.0.0. You can find it in [mobile] repo:

Server =$repo

Direct link

EgidioCaprino commented on 2019-06-05 14:45

I'm still getting this error:

unable to satisfy dependency 'ruby-multipart-post<2.1' required by fastlane

Any idea?

farwayer commented on 2018-02-10 18:32

Some required aur deps are not compatible with ruby 2.5.0 now. You can install fastlane and fixed deps from this repo:

Server =$repo