Package Details: fastlane 2.126.0-1

Git Clone URL: https://aur.archlinux.org/fastlane.git (read-only)
Package Base: fastlane
Description: The easiest way to automate beta deployments and releases for your iOS and Android apps
Upstream URL: https://fastlane.tools
Keywords: android ci ios xcode
Licenses: MIT
Submitter: farwayer
Maintainer: farwayer
Last Packager: farwayer
Votes: 0
Popularity: 0.000000
First Submitted: 2017-01-10 03:23
Last Updated: 2019-06-28 10:56

Required by (0)

Sources (1)

Latest Comments

jonataswalker commented on 2019-09-05 12:07

error: failed retrieving file 'mobile.db' from farwayer.keybase.pub : The requested URL returned error: 404

freesky1102 commented on 2019-07-30 03:43

I'm getting this error

error: mobile: signature from "farwayer <farwayer@gmail.com>" is unknown trust

Do you know how to fix it ?

P/s : I did fix it by update system

sudo pacman-key --populate archlinux manjaro
sudo pacman -S manjaro-keyring

farwayer commented on 2019-06-06 10:23

pacman -S --asdeps mobile/ruby-multipart-post
pacman -S fastlane

And you should add ruby-multipart-post to IgnorePkg in pacman.conf

EgidioCaprino commented on 2019-06-06 08:48

I'm doing the following.

echo -e '\n[mobile]\nSigLevel = Never\nServer = https://farwayer.keybase.pub/arch/$repo\n' >> /etc/pacman.conf
pacman --sync --refresh --sysupgrade --noconfirm
pacman --sync --noconfirm --nodeps fastlane

But I'm getting this error.

warning: cannot resolve "ruby-multipart-post<2.1", a dependency of "fastlane"
:: The following package cannot be upgraded due to unresolvable dependencies:
      fastlane

What am I doing wrong?

I also tried the following, without success.

$ pacman --upgrade --noconfirm https://farwayer.keybase.pub/arch/mobile/ruby-multipart-post-2.0.0-2-any.pkg.tar.xz
loading packages...
error: '/var/cache/pacman/pkg/ruby-multipart-post-2.0.0-2-any.pkg.tar.xz': invalid or corrupted package (PGP signature)

farwayer commented on 2019-06-05 15:00

You should use ruby-multipart-post 2.0.0. You can find it in [mobile] repo:

[mobile]
Server = https://farwayer.keybase.pub/arch/$repo

Direct link https://farwayer.keybase.pub/arch/mobile/ruby-multipart-post-2.0.0-2-any.pkg.tar.xz

EgidioCaprino commented on 2019-06-05 14:45

I'm still getting this error:

unable to satisfy dependency 'ruby-multipart-post<2.1' required by fastlane

Any idea?

farwayer commented on 2018-02-10 18:32

Some required aur deps are not compatible with ruby 2.5.0 now. You can install fastlane and fixed deps from this repo:

[mobile]
Server = https://farwayer.keybase.pub/arch/$repo