Package Details: falkon-git 3.1.0.72.g2098d69a-1

Git Clone URL: https://aur.archlinux.org/falkon-git.git (read-only, click to copy)
Package Base: falkon-git
Description: Cross-platform Qt Web Browser
Upstream URL: http://www.qupzilla.com
Licenses: GPL
Conflicts: falkon, qupzilla, qupzilla-qt5, qupzilla-qt5-git
Submitter: SolarAquarion
Maintainer: SolarAquarion
Last Packager: SolarAquarion
Votes: 68
Popularity: 0.016697
First Submitted: 2017-09-06 03:26
Last Updated: 2019-05-27 16:10

Dependencies (19)

Required by (0)

Sources (1)

Latest Comments

« First ‹ Previous 1 2 3 4 5 6 7 8 9 Next › Last »

Wolfen commented on 2015-10-12 12:52

To build this package I had to install qt5-x11extras, you might want to add it to the dependencies.

ozky commented on 2015-10-12 09:18

Yes of course it builds now without manual edit pkgbuild.

sxe commented on 2015-10-12 08:30

Hi ozky

Adding qt5.6 Is not that easy i guess. All the package that use qt5.5 had to be rebuild. Besides that qt5.6 is not even release yet.

I think the better option for now is to use the 5.5 branche and swicth to the 5.6 branch again when it's in the repositories.
I will update the PKGBUILD asap.

ozky commented on 2015-10-12 06:59

Sxe could you add qt 5.6 packages to aur ?.Qtwebengine have flash support only in qtwebengine 5.6 (ppapi).
https://github.com/OtterBrowser/otter-browser/issues/914

ozky commented on 2015-10-08 15:24

Build error due to reason lack of qtwebengine 5.6 and qt 5.6 master branch use it now.
Please change this to this branch if wan't to get it build still against qt.5.5. https://github.com/QupZilla/qupzilla/tree/qt5.5
https://github.com/QupZilla/qupzilla

sxe commented on 2015-08-14 09:33

@notuxius

The seems to be something wrong with your system. qmake-qt5 is part of qr5-base. https://www.archlinux.org/packages/extra/x86_64/qt5-base/

notuxius commented on 2015-08-14 08:30

./PKGBUILD: line 33: qmake-qt5: command not found

shimi commented on 2015-08-04 09:06

Does anybody know how to enable H.264 support? I think I have all of the gstreamer packages and it works in Otter.

safaalfulaij commented on 2015-06-24 21:12

This won't work until Qt 5.5 arrives in Arch repos
Or you could build Qt 5.5.

tee commented on 2015-05-30 15:44

I'm getting this message: Project ERROR: QupZilla requires at least Qt 5.5!
when trying to build.