Package Details: ezra-project 0.10.0-1

Git Clone URL: https://aur.archlinux.org/ezra-project.git (read-only)
Package Base: ezra-project
Description: a bible study software focussing on topical study based on keywords/tags
Upstream URL: https://github.com/tobias-klein/ezra-project
Licenses: GPL3
Conflicts: ezra-project-git
Submitter: caleb
Maintainer: caleb
Last Packager: caleb
Votes: 1
Popularity: 0.20
First Submitted: 2019-06-21 08:54
Last Updated: 2019-10-16 06:56

Latest Comments

McQueen commented on 2019-08-29 02:21

I was finally able to chase this down after reading:

https://github.com/npm/npm/issues/9633#issuecomment-142110493

Issue fixed after executing these two commands:

$ sudo npm -g install fstream

added 16 packages from 4 contributors in 2.429s

$ sudo npm -g install block-stream

added 2 packages from 1 contributor in 0.538s

Then was able to successfully install ezra-project.

caleb commented on 2019-08-28 13:44

@McQueen I've run this on a couple of systems and am unable to replicate that error. Are you able to compile from scratch yourself? There could be some dependency missing but I don't know what it would be.

McQueen commented on 2019-08-27 02:14

==> Starting prepare()...

node-sword-interface@0.59.0 install /home/xian/.cache/yay/ezra-project/src/ezra-project-0.9.0/node_modules/node-sword-interface node-gyp rebuild

gyp ERR! UNCAUGHT EXCEPTION gyp ERR! stack Error: Cannot find module 'fstream'