Package Details: ezquake 3.2.2-1

Git Clone URL: https://aur.archlinux.org/ezquake.git (read-only, click to copy)
Package Base: ezquake
Description: One of the most Popular QuakeWorld clients for Linux/BSD/OSX/Win32. You need the retail pak files to play.
Upstream URL: http://ezquake.sourceforge.net/
Licenses: GPL
Conflicts: ezquake-git, fuhquake
Provides: fuhquake, quake
Submitter: Slash
Maintainer: Slash (sanerb)
Last Packager: Slash
Votes: 32
Popularity: 0.000164
First Submitted: 2006-10-07 02:38
Last Updated: 2020-11-24 23:36

Latest Comments

« First ‹ Previous 1 2 3 4

widowild commented on 2011-02-04 13:53

http://sourceforge.net/projects/ezquake/files/stable/2.0.1/ezquake_linux-x86_64_2.0.1_update.tar.gz/download

Anonymous comment on 2010-12-06 04:08

Your tarball has some issues. Binaries are usually frowned upon. Take for example:
ezquake/ezquake.ico
Try to find sources for the binaries instead of embedding them. Please fix this.

Slash commented on 2010-04-13 22:14

This PKGBUILD used to build from source, but there were issues with the final product unique to Arch Linux. I couldn't find a solution, so I changed the PKGBUILD to use the binaries... Unfortunately, because all the comments were deleted from the AUR, I am having trouble finding the original information...

Babets commented on 2010-04-13 20:40

A quick and dirty pkgbuild that create the binary from source (not well tested but it build and create the pkg fine)
http://aur.pastebin.com/Yr9gxC1z
P.S. Don't add me as contributor :)

Babets commented on 2010-04-13 17:43

Why are you installing from binary? The source code is here: http://sourceforge.net/projects/ezquake/files/stable/2.0/ezquake_source_2.0.zip/download
2.0.1 is out but probably it's only a recompilation because I don't see a 2.0.1 source pkg.