Package Details: exaile 4.1.0alpha1-2

Git Clone URL: https://aur.archlinux.org/exaile.git (read-only, click to copy)
Package Base: exaile
Description: A full-featured Amarok-style media player for GTK+
Upstream URL: https://www.exaile.org/
Licenses: GPL2
Submitter: xyproto
Maintainer: Xorg
Last Packager: Xorg
Votes: 142
Popularity: 0.25
First Submitted: 2011-12-14 17:02
Last Updated: 2020-05-30 18:08

Dependencies (28)

Required by (0)

Sources (1)

Pinned Comments

Xorg commented on 2020-05-30 09:45

According to Arch package guidelines, I updated Exaile to v4.1.0-alpha1, because "The non-stable release allows the distribution to drop an EOL component (e.g. qt4, python2)."

Latest Comments

« First ‹ Previous 1 2 3 4

whoami commented on 2012-09-14 10:33

This is don't install 'gstreamer0.10-base-plugins' by default. And mp3 don't plaing. And 'gstreamer0.10-base-plugins' not in Optional Dependens

whoami commented on 2012-09-14 10:31

This is don't install 'gstreamer0.10-base-plugins' by default. And mp3 don't plaing.

lynix commented on 2012-05-06 09:09

Broken for me since some recent upgrade, too:

Traceback (most recent call last):
File "/usr/lib/exaile/exaile.py", line 62, in <module>
main()
File "/usr/lib/exaile/exaile.py", line 57, in main
from xl import main
File "/usr/lib/exaile/xl/main.py", line 40, in <module>
from xl import common, xdg, event
File "/usr/lib/exaile/xl/event.py", line 49, in <module>
from new import instancemethod
ImportError: cannot import name instancemethod

Anonymous comment on 2012-01-19 12:39

Hi,
I installed Exaile from the AUR and i couldn't execute it.

The traceback is this:

Traceback (most recent call last):
File "/usr/local/lib/exaile/exaile.py", line 62, in <module>
main()
File "/usr/local/lib/exaile/exaile.py", line 57, in main
from xl import main
File "/usr/local/lib/exaile/xl/main.py", line 464
""" %__version__
^
SyntaxError: invalid syntax

Any help? please!!!!
Thanks.

Anonymous comment on 2011-12-18 17:23

My favorite music player in Linux.

xyproto commented on 2011-12-14 17:16

Moved from [community] in connection with the Christmas Cleanup https://wiki.archlinux.org/index.php/Christmas_Cleanup.

al3hex commented on 2011-11-03 10:02

Obsolete. Replaced by 'python2-mmkeys': https://aur.archlinux.org/packages.php?ID=53693