Package Details: exaile 4.1.0alpha1-2

Git Clone URL: https://aur.archlinux.org/exaile.git (read-only, click to copy)
Package Base: exaile
Description: A full-featured Amarok-style media player for GTK+
Upstream URL: https://www.exaile.org/
Licenses: GPL2
Submitter: xyproto
Maintainer: Xorg
Last Packager: Xorg
Votes: 145
Popularity: 1.89
First Submitted: 2011-12-14 17:02
Last Updated: 2020-05-30 18:08

Dependencies (28)

Required by (0)

Sources (1)

Pinned Comments

Xorg commented on 2020-05-30 09:45

According to Arch package guidelines, I updated Exaile to v4.1.0-alpha1, because "The non-stable release allows the distribution to drop an EOL component (e.g. qt4, python2)."

Latest Comments

« First ‹ Previous 1 2 3 4 Next › Last »

Chazza commented on 2014-04-22 14:23

The package python2-imaging (which is listed as an optdep) no longer exists. It should be changed to python2-pillow which provides both python-imaging and python2-imaging.

Tellendil commented on 2014-03-07 09:42

Oups, sorry, I miscklicked and flagged the pacakage out of date, which is not the case, my appologies

Chazza commented on 2013-12-16 17:39

This package is out of date. As of 26 Oct 2013 Exaile is at version 3.3.2

http://www.exaile.org/

Anonymous comment on 2013-07-19 23:09

The comment from 2012-09-14 is still relevant, despite the package having been updated since then. Without gstreamer0.10-base-plugins you will get:

** Message: pygobject_register_sinkfunc is deprecated (GstObject)

on the terminal, and then

Playback error encountered: playsink0

in the application. (Hopefully this info will help with the Google.)

beitme commented on 2013-05-30 14:31

The xkeys plugin cannot be enabled. Says mmkeys.so is missing. I installed the package "python2-mmkeys." Still doesn't work.

beitme commented on 2013-05-30 14:18

The source file http://sacredchao.net/~piman/software/mmkeys-1.tar.gz is no longer available.

Det commented on 2013-03-16 11:08

Why isn't 'python2-beautifulsoup3' an optional dependency for the "Lyrics Wiki" plugin?

Anonymous comment on 2013-03-16 02:03

dbus-python not exist as dependenci <- packer

grawity commented on 2013-01-05 16:51

makepkg warns that "$pkgdir/usr/share/dbus-1/services/org.exaile.Exaile.service" is referencing files in my $pkgdir:

Exec=/home/grawity/pkg/aur/exaile/pkg/exaile/usr/bin/exaile

Needs a sed -i "s|Exec=$pkgdir/*|Exec=/|"

Anonymous comment on 2013-01-04 18:11

Unlisted dependency, help2man.