Package Details: evdi-4.19 1.6.4-2

Git Clone URL: https://aur.archlinux.org/evdi-4.19.git (read-only, click to copy)
Package Base: evdi-4.19
Description: A Linux® kernel (4.19-LTS, <5.4) module that enables management of multiple screens.
Upstream URL: https://github.com/DisplayLink/evdi
Licenses: GPL
Conflicts: evdi
Provides: evdi=1.6.4
Submitter: squalou
Maintainer: squalou
Last Packager: squalou
Votes: 1
Popularity: 0.23
First Submitted: 2019-12-09 07:46
Last Updated: 2019-12-10 14:47

Required by (1)

Sources (2)

Latest Comments

squalou commented on 2020-02-15 17:46

note : now that linux-lts moved to 5.4.x branch, this package is pretty useless.

Plus : does not seem to work with linux-lts-4.19.98 ... last seen ok with linux-lts-4.19.75

For personnal reasons (hardware), I'm sticking with lts-4.19.75 right now.

So yes : this package is ... usefule but for me only :)

squalou commented on 2019-12-10 14:49

note, you may need to uninstall displaylink, then install evdi-4.19, then install displayink

squalou commented on 2019-12-09 07:49

PLEASE READ

check https://aur.archlinux.org/packages/evdi

this package is the same without the 5.4 patch, in order to build evdi module on 4.19-LTS kernels.