Package Details: etlegacy32-mod-git 2.76.1197.gbd08cd4be-2

Git Clone URL: https://aur.archlinux.org/etlegacy32-git.git (read-only, click to copy)
Package Base: etlegacy32-git
Description: Wolfenstein: Enemy Territory 2.60b compatible client/server (etlegacy mod, 32 bit)
Upstream URL: http://www.etlegacy.com/
Licenses: GPL3
Conflicts: etlegacy-mod, etlegacy32-mod
Provides: etlegacy-mod, etlegacy32-mod
Submitter: vorot93
Maintainer: The_Loko
Last Packager: The_Loko
Votes: 3
Popularity: 0.000000
First Submitted: 2015-08-18 10:07
Last Updated: 2020-06-09 19:44

Dependencies (12)

Required by (6)

Sources (1)

Latest Comments

The_Loko commented on 2020-06-09 19:54

Thanks, I added lib32-libpulse. I tried building and the game runs but it segfaults with my settings.

igno2k commented on 2020-06-06 06:57

Getting the following error:

       0 Loading "libopenal.so.1"...
ALSA lib dlmisc.c:283:(snd_dlobj_cache_get0) Cannot open shared library /usr/lib32/alsa-lib/libasound_module_pcm_pulse.so ((null): libpulse.so.0: cannot open shared object file: No such file or directory)
       0 Failed to open OpenAL device.
       0 Can't initialize OpenAL - reverting to SDL2 interface

To fix it please add multilib/lib32-libpulse to the dependencies - thanks!

The_Loko commented on 2020-02-09 19:36

Added libpng, thanks!

The_Loko commented on 2019-08-26 20:48

Looks like "alt-tabbing" doesn't work with lib32-sdl2 2.0.10-1

niezniszczalny commented on 2018-06-10 16:55

Error on 4.16.13-2-ARCH #1 SMP PREEMPT Fri Jun 1 18:46:11 UTC 2018 x86_64 GNU/Linux:

:: Building etlegacy32-git,etlegacy32-mod-git package(s)...

==> Making package: etlegacy32-git 2.75.1800.gb337a098-1 (Sun 10 Jun 2018 18:50:05 CEST)

==> Checking runtime dependencies...

==> Checking buildtime dependencies...

==> Installing missing dependencies...

/usr/bin/pacman: unrecognized option '--color never'

==> ERROR: 'pacman' failed to install missing dependencies.

:: lib32-lua is now an orphan package

:: lib32-minizip is now an orphan package

:: failed to build etlegacy32-git,etlegacy32-mod-git package(s)

StormEngineer commented on 2016-09-12 16:25

Legacy fails to start is it hard-depends on libGLEW.so.1.13, while the current version is libGLEW.so.2.0.0

Symlinking 1.13 to 2.0.0 seems to work so this should be an easy update.