Package Details: esphome-flasher 1.3.0-1

Git Clone URL: https://aur.archlinux.org/esphome-flasher.git (read-only, click to copy)
Package Base: esphome-flasher
Description: Simple GUI tool to flash ESPs over USB
Upstream URL: https://github.com/esphome/esphome-flasher
Licenses: MIT
Conflicts: esphomeflasher
Provides: esphomeflasher
Submitter: ouzu
Maintainer: Ghassan
Last Packager: ouzu
Votes: 3
Popularity: 0.031793
First Submitted: 2019-11-22 14:16
Last Updated: 2020-09-15 19:28

Latest Comments

f0rdprefect commented on 2021-10-26 19:54

+1 can confirm both the error and the fact that the pip version of the esphomeflasher works without a problem.

murcsl commented on 2021-10-20 09:33

same for me

P31314 commented on 2021-09-28 16:33

I had a problem installing it.. I got an error on flashing a D1 mini: Unexpected error: 'MockEsptoolArgs' object has no attribute 'encrypt_files'

Apparently this does not happen when installing via pip.