Package Details: espeak-ng-espeak-git 1.50.r410.g49930f48-1

Git Clone URL: https://aur.archlinux.org/espeak-ng-git.git (read-only, click to copy)
Package Base: espeak-ng-git
Description: Multi-lingual software speech synthesizer (development version) (*speak symlinks)
Upstream URL: https://github.com/espeak-ng/espeak-ng
Licenses: GPL3
Conflicts: espeak, espeak-ng-espeak
Provides: espeak, espeak-ng-espeak
Submitter: kyle
Maintainer: kyle (alex19EP)
Last Packager: alex19EP
Votes: 10
Popularity: 0.22
First Submitted: 2015-12-20 22:57
Last Updated: 2021-07-11 18:33

Dependencies (4)

Required by (46)

Sources (1)

Latest Comments

alex19EP commented on 2021-09-04 20:40

@silverhikari you need to install espeak-ng-git espeak-ng-espeak-git is just a sim link.

silverhikari commented on 2021-09-04 19:01

when built there are two packages created, what are the differences between the packages and which should i install?

alex19EP commented on 2021-04-01 00:40

feel free to get improvements from: https://github.com/alex19EP/pkgbuilds/tree/master/espeak-ng-git

polyzen commented on 2019-10-11 17:32

Please remove the espeak provides: https://git.archlinux.org/svntogit/community.git/commit/trunk?h=packages/espeak-ng&id=74f13d68cb808be0d6dd3b5e2b43dd7416c0824c

polyzen commented on 2019-10-11 17:30

Please use a pkgver function that includes commit information: https://wiki.archlinux.org/index.php/VCS_package_guidelines#The_pkgver.28.29_function

dreieck commented on 2019-05-02 11:03

Can you specify a ="${pkgver}" after the espeak-entry in the provides-array?

Is it possible to change pcaudiolib-git to pcaudiolib in the depends-array, or is the -git-version espacially needed?

j605 commented on 2017-05-01 10:27

Can you add ruby-ronn to depends to build man-pages. It is mentioned in the README file.

oberon2007 commented on 2016-01-11 00:45

Please remove PKGBUILD line 36.
The symlink is now already created by the sources.